Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE System Management Homepage 7.6.0

SOLVED
Go to solution
Dominique_10
Advisor

HPE System Management Homepage 7.6.0

Hello,

I just start deploying HP System Management Homepage 7.6.0 and for the machines receiving 7.6.0 the shortcut previously used is broken.... (Previous version using this shortcut 7.5.5)

URL: https://localhost:2381

Internet explorer cannot display the webpage.

With 7.5.5 the same shortcut is working fine

Any idea?

Thanks,

Dom

11 REPLIES
Dominique_10
Advisor

Re: HPE System Management Homepage 7.6.0

Hello,

All HP services restarted.

SNMP Service restarted

same issue

If I reinstalled SMH 7.5.5 it works fine again... so it is the version 7.6.0 which is changing something!!!

Trying on new servers Windows Server 2012 R2 and the same package works fine...

Windows Server 2008 and 2008 R2 all failed ... some with the old icon (square) some with the newicon (rectangular transparent).

Thanks,

Dom

Dominique_10
Advisor

Re: HPE System Management Homepage 7.6.0

Hello,

After more testing it seems to be something related to the OS... All the Windows Server 2012 R2 are getting the proper installation and the icon (old or new) is working fine I am getting the page 7.6.0.11...

For windows server 2008 and 2008 R2 it is failling 100% for now...

Any idea?

Thanks,

Dom

ling-ling
Occasional Visitor

Re: HPE System Management Homepage 7.6.0

When you useing the newest SMH7.6.0 at W2K8 or W2K12,

You need to add Use TLS 1.1 and Use TLS 1.2 to you IE's internet options(advanced tab) .

I think this will be resolve your problem.

 

Dominique_10
Advisor

Re: HPE System Management Homepage 7.6.0

Good Morning,

Thank you for the answer but unfortunately the TLS are already enabled... and it is still not working...

HP Version Control Agent (VCA) is 7.3.5

HP Insight Management Agent 10.0.0

The servers have been rebooted several times

Thanks,

Dom

Dominique_10
Advisor

Re: HPE System Management Homepage 7.6.0

Hello,

It seems to be an IE issue as anywhere IE11 is installed it works fine... Unfortunately we have still Windows Server 8 which allow only IE9 ...

We have two options:

1. use a remote station with IE 11 and it works.... so atleast there is no vulnerabilities reported anymore...

2. exclude the vulnerabilities

 

Thanks,
Dom

MaxSam
Occasional Visitor

Re: HPE System Management Homepage 7.6.0

Hi there,

I have the same issue with HP SMH 7.6.0 and Windows Servers 2008 and 2008 R2 where IE8 is installed by default. HP SMH 7.6.0 opens fine in Chrome on those servers but fails to open in IE8. This version works fine in IE10 on 2012 box. It is quite confusing that HP lists Windows Server 2008 and 2008 R2 as compatible with HP SMH 7.6.0. There is also no Release Notes issued for the latest version of SMH, only 7.5 Update2 listed.

Max

Dominique_10
Advisor

Re: HPE System Management Homepage 7.6.0

Yes same confusion here!!!

HP SMH 7.6.0 works fine with IE 10 and above.

HP SMH 7.5.2 works only with IE 9 and below.

Windows 2008 support only IE 9

Windows 2008 R2 Support IE11 in x64 Only ... see this table

https://en.wikipedia.org/wiki/Internet_Explorer_version_history#Microsoft_Internet_Explorer

Thanks,

Dom

MaxSam
Occasional Visitor

Re: HPE System Management Homepage 7.6.0

Have you tried enabling TLS 1.2? It seems to be the issue with 7.6.0 version as it uses TLS 1.2 and it wasn't selected in my IE8. Now I've checked the box and it works fine.

Max

ArtwHall
Occasional Visitor

Re: HPE System Management Homepage 7.6.0

Enableing TLS 1.2 in IE 8 worked for me. 

Thanks for the help-

 

Art

Dominique_10
Advisor
Solution

Re: HPE System Management Homepage 7.6.0

Hello

I finally was using an IE 10 or IE 11 on a workstation to get the limk working as for any IE versions below I was still getting failure

 

Thanks,

DOm 

skhalid555
Frequent Visitor

Re: HPE System Management Homepage 7.6.0

Hello,

 

After enabling TLS 1.1 & 1.2 from IE its working for me.

 

Great Thanks