Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

voisidr
Occasional Visitor

HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Hello,

I installed the latest HPE SPP (2016.10) on serveral server (2012 R2, 2008 R2,...). The included version of the System Managment Homepage (CP029674.EXE - version 7.6.0.11) was also installed on these servers. After this update I am no longer able to use the SSO-capability from my HP SIM (7.5 - latest Hotfix-Pack 08/2016). The security of the SMH is configured with 'Trust-By-Name'. With the SMH-version 7.5.5.6 it worked well.

 

Does anyone know details about this problem?

14 REPLIES
Andrew_Haak
Honored Contributor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

I've not yet tried the SSO bit did you update SIM to the latest August hotfix? It has a certificate upgrade fix perhaps you need to install this first. I'll try i tomorrow on my environment.
Kind regards,

Andrew
n0kia
Valued Contributor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Looks like it's currently broken with SIM 7.5 w/hotfix to 7.6 SMH. Anything below 7.6 will work at this time.

voisidr
Occasional Visitor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Thank you for the answer. As I mentioned above the SIM hotfix pack form August 2016 has allready been applied. As I'm working with 'Trust-By-Name' I don't think the certifiate issue is the reason why the SMH 7.6.0.11 isn't working together with HPE SIM (SSO).

Waiting for your tests.

Regards

n0kia
Valued Contributor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Does not work in my lab, will have to test when 7.6 comes out for SIM

FUBI
Occasional Advisor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Hello everyone,
Allow me to take your discussion on the way.
First of all I introduce myself. My name is Marc and I work at the Confederation in Switzerland. In fact, excuse me for my English.

I have the same problem as you and currently no solution. Anyone know the release date of HP SIM 7.6?

Thank you in advance

n0kia
Valued Contributor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

It should be out by end of this week.

FUBI
Occasional Advisor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Good news, thank you very much for the information.

FUBI
Occasional Advisor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Hello everyone,
The new version of HP SIM (7.6) is available since Friday. I installed this version in our test environment and for the time being the problems raised in this discussion seem corrected. Good luck to everyone.

voisidr
Occasional Visitor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Hello,

thank's for the relply. I did the update of HPE SIM to version 7.6. The problem described does not exist anymore.

But now I have a new little problem:

In the past if I tried to use the 'Search'-function in the SIM GUI and begun to type in what I'm looking for, there was a generic list displayed depending on what I'm typing into the search field. This does not happen anymore. I tried this with IE11 and FireFox.

Does anyone know details about this problem or better how to make it work again?

n0kia
Valued Contributor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Will test this out.

FUBI
Occasional Advisor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Good evening


I noticed a first problem with the version 7.6 from HP SIM. The link "ES" to view the events occurred does not work! The links "HS, MP, SW" work fine.

Does anyone have the same problem?

Greetings

n0kia
Valued Contributor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Broken for me too

Andrew_Haak
Honored Contributor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Did you try the IE compatible mode ?
Kind regards,

Andrew
FUBI
Occasional Advisor

Re: HPE System Managment Homepage 7.6.0.11 - Unable to Login (SSO) from HP SIM 7.5

Yep and Firefox the same Problem for me!

Has anyone identified any other problems?