Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSIM 5.1 Fun with licenses

 
Rob Buxton
Honored Contributor

HPSIM 5.1 Fun with licenses

Hi All,
I was hoping that some of the issues I have with PMP licenses would go away with HPSIM 5.1, but it appears to have got worse. So I'm just wondering what other people are seeing.

I removed HPSIM 5.0, PMP and VMM and then installed 5.1 and used a new database server.

If I go into the License manager screen, it claims there are 44 PMP licenses, 39 are used. If I then on the Licensed Systems it states there are NO licensed systems.
If I try and add one of our PMP licenses it states it is already in the database.

Also, if I try and add the PMP licenses via a file in states it cannot find the file, even though I've just browsed to it and the same result whether it is done from my workstation or a session from the HPSIM server itself.

I added a VMM license, that added okay, but when I then tried to assign it, I can select a target server and then just comes back with a blank screen.

Also, I no longer have a VM column, is this the expected behaviour?

1 REPLY
Rob Buxton
Honored Contributor

Re: HPSIM 5.1 Fun with licenses

Ignore the installing the licenses from file bit, I've sorted that out.