Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSIM 5.1 Licensed features not working

Rob Buxton
Honored Contributor

HPSIM 5.1 Licensed features not working

Hi All,
Thought I'd try to get a response here first but suspect I'll need to log a call on this.

Licensing for PMP went awry in the previous HPSIM version, I was hoping a new install (although on the same server) and a new database would resolve the issues. Alas no.

After the initial install, HPSIM picked up the fact we had a number of PMP licenses. It didn't pick up the VMM licenses though.

I added the VMM as well as some additional PMP Licenses.
Under the license manager, if I try and list the licensed servers it states there are none.
Despite indicating 39 licenses (out of 45) have been issued.
Going through the registry and checking serial numbers on the keys, 28 of the 39 servers are still here. So, the PMP should list those, but doesn't.
I licensed a new server to PMP as well as five VMM servers.
The license manager indicates there is now a single server licensed for PMP. PMP still fails to start and the PMP Configuration screen still indicates no servers have been licensed.
In a similar manner, if I go to a Virtual Server and try accessing the VMM details it states the Host is not licensed. Despite me licensing the VMM server.

Lastly, is there no longer a VM Column for access to the VM details? I've not found a picture of the new display anywhere.

Anyone using PMP successfully?
Are there any differences between what the License Manager and PMP configuration screen display.
What about VMM, did that just work?

Has there been a change regarding the license database, e.g. a move away from the registry perhaps?
4 REPLIES
Neal Bowman
Respected Contributor

Re: HPSIM 5.1 Licensed features not working

Hey Rob,

I experienced similar issues when I attempted to upgrade my SIM5.0/SP4 installation to SIM 5.1. I struggled with the VMM licensing in previous versions but am now able to get some usable info from VMM on the SIM console. Long story short, I wound up reloading the server from scratch and doing a fresh install of SIM5.1.

I was not able to deploy the agent from the console, so I just created a share that contained the Windows & Linux folders, copied the appropriate files to the Virtual Hosts and ran the package locally. Once complete, from the CMS, =>Deploy, License Manager. Select VMM, Manage Licenses, then select the licenses upder License Category you wish to use. Assign License, select system(s), Assign Licenses now. Seems like I had to perform this last task twice, but as I stated earlier, it is now providing info on the main screen, the VMM tab is working.

Except for the lost time with the failed upgrade, I am a happy camper.

Hope this helps some,

Neal
Neal Bowman
Respected Contributor

Re: HPSIM 5.1 Licensed features not working

Rob,

Forgot to mention that the VM column is present, and is green.

I have not tried using PMP yet, as for now, I am only using the trial licenses. I do not monitor/manage our production servers, only new servers as they are deployed, before they are supported by a different internal IT group as production servers.

Neal
Rob Buxton
Honored Contributor

Re: HPSIM 5.1 Licensed features not working

Neal,
Thanks for the input on VMM.
I had VMM all working before so I wasn't sure if the VMM issues were related to the license issues I'm seeing or were additional.
Oddly enough most of the VMM stuff is there, I can register VMHosts etc. and via wbem it's even associated the guests with the hosts. Just no VMM column!

I'll uninstall / reinstall VMM and see what that does.
Rob Buxton
Honored Contributor

Re: HPSIM 5.1 Licensed features not working

A reinstall of VMM sorted out that part of the issue.
Alas a reinstall of PMP has not resolved any issues there. So a call has been logged with HP.