Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSIM 5.2 Problems

Kelly Beauchaine
Regular Advisor

HPSIM 5.2 Problems

Since upgrading to version 5.2 I have had many, many issues come up.
Application won't open on the CMS, getting the typical 'Checking HTTP Server Status' message.
Event Viewer errors include a message that in part says . . . .DbVerificationException and Error loading db. When I close the 'Checking HTTP Status Server window I get another error in the event viewer that says 'Restarting MxDomainManager'. Only after I CLOSE the http status window.
Can't open the web version from my desktop. Error says the page is not available.
The upgrade was done with an admin account, the admin account used is set up to start the hpsim service, has full rights to the sql 2005 express db. All pertinent services needed to run this are running. I have tried just about every suggestion I have found so far in my troubleshooting steps. Nothing has fixed the problem. At this point I'm thinking the only thing left to do is uninstall the whole thing and start from scratch or go back to version 5.1. Arrrrgggghhhhh! Please someone, tell me there is a resonable explanation for this and how to fix it!
6 REPLIES
Change_happens
Honored Contributor

Re: HPSIM 5.2 Problems

Can u see log files will be under "c:\programfiles\hp\systems insight manager\logs" folder.
Just check the file initconfig.log

and see hpsim.log file under root directory means "c:\hpsim.log"

If you didnt get it send it here.

Re: HPSIM 5.2 Problems

Hi!

I'm having the very same problem. Twice!!! Last time I saw no other way then to reinstall. I did so on april 4, and today at april 12 the very same thing! Aargh! Why???

Please help me! Don't tell me I just lost over a weeks jobb with reinstalling HP SIM.

Re: HPSIM 5.2 Problems

I ment today april 14 of course.
Kelly Beauchaine
Regular Advisor

Re: HPSIM 5.2 Problems

Attached (hopefully) are two logs. I tried the mxinitconfig -a -F command, using two different admin equivalent accounts but it failed both times. I'm not very good at reading these logs so hopefully you can tell me why!
Change_happens
Honored Contributor

Re: HPSIM 5.2 Problems

HI Kelly,
I can see bad connection with database in log like below. (Connecting to database ..
ERROR - Connection to the repository server failed.
..Failed
Exception)
It may happen that in between your database server got restarted or if database is remote connection got failed?
Solution: try running "mxinitconfig -a -F0" may help


Hi Catherina,
Your log file i cant see any errors. are u still facing the issue? your case problem looking as HTTP server is having issue. see mxdomainmanager.log file? if there u see any issue?
Kelly Beauchaine
Regular Advisor

Re: HPSIM 5.2 Problems

I eventually ended up uninstalling and reinstalling the application. It was my last resort, but I am not having any further problems at this time. I must have done something wrong during the initial install.
Thanks,
KB