Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSIM 5 SP4 Trust failed on the VCRM

Brian Mangiaracina
Occasional Visitor

HPSIM 5 SP4 Trust failed on the VCRM

I have a clean install of HPSIM 5 SP4.
For some reason I cannot access the VCR from SIM. I get an error to make sure there's a trust relationship established yet it shows as trusted and I have it configured to trust all. This is the second build so it's not the install but seems to be an issue between SIM and the repository. Anyone else with this issue? Any fixes patches? I've tried with certs without certs and nothing. I'm out of ideas. Any help is much appreciated at this point.
7 REPLIES
Brian Mangiaracina
Occasional Visitor

Re: HPSIM 5 SP4 Trust failed on the VCRM

I should add that the repiository and HPSIM exist on the same system. This used to work with previos versions until I upgraded to the latest releases.
Ananthak23
Trusted Contributor

Re: HPSIM 5 SP4 Trust failed on the VCRM

Brian,
Try running Identification task on the the VCRM system or delete the VCRM system from the HP SIM database and rediscover it.

-Anantha
Brian_469
Occasional Visitor

Re: HPSIM 5 SP4 Trust failed on the VCRM

Unfortuneately Anantha, I have already tried both approaches with no success. When I try to delete the object from SIM I get an error "One or more of the selected systems are used to manage other systems such as a storage node. First delete the storage node(s), then delete the host." I'm not sure what that's referencing. There are no storage nodes in the db.
Albert Austin
Esteemed Contributor

Re: HPSIM 5 SP4 Trust failed on the VCRM

When you access system managment homepage for the server through SIM does it ask you still for a password? If not then ,I think doing Software Polling should solve the problem.
Brian_469
Occasional Visitor

Re: HPSIM 5 SP4 Trust failed on the VCRM

No, it does not ask for passwords and I have run software polling multiple times without change. This issue is preventing me from deploying anything as it refuses to retrieve the contents of the repository always with the same error about making sure a trust has been established even though it shows as 'trusted' in SIM. Guess I'm just going to have to backwards to an older version cause this is getting very frustrating and I've wasted a lot of time on it.
Albert Austin
Esteemed Contributor

Re: HPSIM 5 SP4 Trust failed on the VCRM

What if you try and deploy your updates through server SMH page. From VCA agent link, open the page and then try to push the updates one at a time and see if that is successful.
Brian_469
Occasional Visitor

Re: HPSIM 5 SP4 Trust failed on the VCRM

Well it looks like I've finally resolved this issue. For whatever reason I had to (re)create a new repository and repopulate it. Now it works like a champ. I reinstalled VCRM, let it recreate the repository and I was good to go from there.