HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSIM 5 with SP5 Email Problem

 
SOLVED
Go to solution
Steve York_1
Advisor

HPSIM 5 with SP5 Email Problem

Hi Everyone, just built a new HPSIM Server, setting up the traps for email notification, they are triggering and clearing in the events list, but the emails are not arriving, I have checked the SMTP server details and the email address and all seems OK, where else in HPSIM can I look for help?
Running Windows 2003 fully patched.

Cheers

Steve
5 REPLIES
Rob Buxton
Honored Contributor

Re: HPSIM 5 with SP5 Email Problem

From the HPSIM server try using telnet to the E-Mail Server but specifying port 25 on the connect line.
You should be able to enter HELO and at least get a response.
Messages like rejected will indicate the mail server will not accept smtp requests from the HPSIM server. That's an e-mail server issue.
Steve York_1
Advisor

Re: HPSIM 5 with SP5 Email Problem

Thanks Rob, Now I feel dumb I should have thought of that, but sure enough it doesn't respond, so my colleagues who look after our exchange servers are going to look into it for me.

Again Many Thanks Rob
Richard Ward_6
Frequent Advisor
Solution

Re: HPSIM 5 with SP5 Email Problem

I had the same problem. It was our McAfee virus scan blocking email being sent out certain ports. Check your virus log to see if this might be the problem.
Steve York_1
Advisor

Re: HPSIM 5 with SP5 Email Problem

Ah that rings a bell now as well!!! It must be my age the memory is fading fast, thanks that was spot on McAfee blocking port 25 thinking it was spam
Steve York_1
Advisor

Re: HPSIM 5 with SP5 Email Problem

All sort now see above