Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSIM SP5 and CVEVA 6.0

Mike Gentles
Advisor

HPSIM SP5 and CVEVA 6.0

I have installed HPSIM SP5. I also have a machine connected to an EVA4000 running XCS 6.000. On that machine is installed Command View EVA 6.0 as well.

I am having problems getting hte EVA to show up in HPSIM. I think it may have to do with the SMI-S provider, however with CV6.0 the provider installs as part of the package. I can not find anything on the web as far as download the 6.0 smi-s provider as a separate piece. I can only find 5.0.1. I don't know if reinstalling the provider will fix the problem or not anyhow.

Anyone working with this combination and had success??

Thanks in advance,

Mike Gentles
michael.gentles@hp.com
1 REPLY
Rob Buxton
Honored Contributor

Re: HPSIM SP5 and CVEVA 6.0

Yep working fine here.
The main thing is to add the WBEM credentials in for the server running CV EVA into HPSIM, you might want to set up specific WBEM credentials for this. That will typically be administrator / administrator unless you've changed the default wbem password.
You will at least need WBEM enabled in the Global section as well but you don't have to have any credentials there.
You then need to rerun a Discovery to pick up the EVA.
It seems a lot more stable than CV EVA 5.
I don't believe you'll need to remove / reinstall SMI-S.
Also check wbem access using the wbemdisco tool, search the forums or wider for examples of its use.