HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSIM V5.1 upgrade

 
Melinda Cooper
Frequent Advisor

HPSIM V5.1 upgrade

I've upgraded to V5.1 in our test lab from HPSIM V5.0 SP# on Windows 2003,sp1 - our test lab has a few servers, DC, Exchange Server parallel to our production environment except no connection to the internet.
I'm unable to successfully discover two servers that have the identical SNMP community string as the other servers that show up with V5.1. I don't have any errors and am baffled. These two servers have DNS (forward/reverse) on the DC in the test lab.
I've attempted a manual and automatic discovery and NO luck.
Any ideas?
6 REPLIES
Rob Buxton
Honored Contributor

Re: HPSIM V5.1 upgrade

simple discovery is just ping, so just check that the servers are in the IP Discovery Range.

Check that you don't have discovery filters enabled as they may be reachable but not being identified or listed.

In SNMP, you need to ensure the HPSIM Server is in the SNMP allowed hosts for the servers not being discovered.
Melinda Cooper
Frequent Advisor

Re: HPSIM V5.1 upgrade

Thank you for your quick response back
1 - the ip range is OK
2 - the SNMP configuration on the servers that aren't being discovered do have the correct SNMP pointing to our HPSIM server. I restarted the SNMP service on the server that's not showing up on HPSIM
3 - I unchecked Enable discovery filters in the general settings for all discoveries, that worked. Thank you so much!!!!
Melinda Cooper
Frequent Advisor

Re: HPSIM V5.1 upgrade

Well, the discovery worked, however, it didn't recognize the servers as Windows Servers and I can't see to get software polling to work. Any other ideas?
Daniel Leblanc
Honored Contributor

Re: HPSIM V5.1 upgrade

Very small check:
#1 All you re server SNMP setting are set for TRAPS>Communite name(correc name),TRAPS>Communite name>traps destination> 1-server Insight & 2-127.0.0.1

#2 All you re server snmp setting are set for SECURITE> Accepted community name>Communite name(correc name),All you re server snmp setting are set for SECURITE> Accepted community name>Communite name> Accepted packet from these host>1-server Insight & 2-127.0.0.1.

3# in youre Home page manegement>Setting>Securite
A_IP Binding-Nothing
B_IP Restricted Login-Nothing
C_Local Server Certificate-Nothing
D_Local/Anonymous Access-Nothing
E_Trust Mode>Secure Trust Modes:Trust by Certificate
F_Trusted Management Servers>Importe you Insight server certificate
G_User Groups-Nothing.

Are these setup like this?
Melinda Cooper
Frequent Advisor

Re: HPSIM V5.1 upgrade

All of your items, 1, 2, 3 checked out. I was able to do an automatic discovery but not manual. Then I thought I'd compare my SNMP community string from the production environment to the test lab. Well, wouldn't you know it - I had used the old community string - that's why it wasn't working. Now it is. Thank you so much for all your quick responses.
Daniel Leblanc
Honored Contributor

Re: HPSIM V5.1 upgrade

No problem please apply you're points for users that have help you out.

Have a nice day!
Dan