Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSIM is not showing data collection details of a newly installed Windows 2003 server 64bit....

Steve Man
Occasional Visitor

HPSIM is not showing data collection details of a newly installed Windows 2003 server 64bit....

Hi,

We have recently added a 64 bit Windows 2003 server to our current 32bit infrastructure.
I have the agent installed on the but it just doesn't seem to be able to collection any information about the server as it should with a 32-bit server. The only thing it reports is whether the server is up or down.

Any ideas would be excellent.
7 REPLIES
Rancher
Honored Contributor

Re: HPSIM is not showing data collection details of a newly installed Windows 2003 server 64bit....

Are SNMP sets enabled in your settings?
A couple of times mine had toggled off.
Steve Man
Occasional Visitor

Re: HPSIM is not showing data collection details of a newly installed Windows 2003 server 64bit....

I have cross referenced the SNMP settings with another 32-bit server and they are the same. I then re-ran another data collection and it failed and got the following

This system does not have any supported instrumentation.
Root Cause: Identification failed to detect any supported instrumentation (e.g. SNMP, DMI, WBEM) on this system.
Corrective Action: Check network and configuration of target system. Check the following pages to ensure appropriate credentials and data are provided: Global Protocol Settings, System Protocol Settings, WMI Mapper Proxy. Rerun Identification and then Data Collection.

David Claypool
Honored Contributor

Re: HPSIM is not showing data collection details of a newly installed Windows 2003 server 64bit....

If you are using HP SIM version 5.1 or later you can use the 'Configure or Repair Agents' task on the Configure pull-down menu to correct the settings on the server.
Steve Man
Occasional Visitor

Re: HPSIM is not showing data collection details of a newly installed Windows 2003 server 64bit....

Hi David,

I have already tried your suggestion and unfortunately that failed too. First part of the failure stated that I did not have the SNMP service on, but I clearly did.
I'm now thinking that it could be some setting on the OS that I need to enable but have used a 32-bit server as a guildeline, not sure if there any additional settings required for a 64-bit server.

We're currently running HPSIM v.5.2
Steve Man
Occasional Visitor

Re: HPSIM is not showing data collection details of a newly installed Windows 2003 server 64bit....

Just deleted the server from the HPSIM database and then ran a manual DISCOVER on the server and it has now come up as an UNMANAGED system type.
This must definitely mean that I need some component enabled before the HPSIM is able to successfully access the server.

Any suggestion would be great.
asc_3
Frequent Advisor

Re: HPSIM is not showing data collection details of a newly installed Windows 2003 server 64bit....

Hi Steve,

Did you face any errors while installing PSP? check if the HP foundation agents service is running. These services are listed as dependencies under SNMP service also.

have you tried restarting SNMP service on that particular system, it seems, that the particular system is not reachable via any defined protocols.

Also, enter the WBEM credentials for the system in Global credentials page, if SNMP fails, WBEM should work.
captmike
Occasional Advisor

Re: HPSIM is not showing data collection details of a newly installed Windows 2003 server 64bit....

There is a 64 bit 8.1 PSP install of the services needed to get it to identify.

Capt Mike