Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HTTP: is disabled on the target system

SOLVED
Go to solution
BenG_1
Occasional Contributor

HTTP: is disabled on the target system

I repeatedly receive this error when attempting to deploy software, firmare and agents to the client servers. All servers, including the CMS are running Windows Server03. The HPSIM version we have installed is 4.0.

Thanks in advance for your help!
9 REPLIES
Jon Ward
Trusted Contributor
Solution

Re: HTTP: is disabled on the target system

The first thing to ask yourself is if the Management Agents webserver trust hp Systems Insight Manager.

To test, access the System Management Homepage from SIM. If it challenges you for a password, then the agents webserver does not trust SIM.

To remedy, goto the System Management Homepage, Settings, Options, then set one of the trust settings.
BenG_1
Occasional Contributor

Re: HTTP: is disabled on the target system

Thanks for the response Jon..

I have done what you suggested seeing that I was prompted, on the management hompage, for a login password.

I've set the correct certificate trust settings and have it also set to login as Administrator. It still however asks for a login password and this still does not remedy the previously mentioned situation. At this point, when deploying any software, agents, or service packs to the client machines.. I receive the error:

HTTP: is disabled on target machine.

Any other ideas that you may wish to share are highly appreciated!

Thank you..
Jon Ward
Trusted Contributor

Re: HTTP: is disabled on the target system

Thinking about it for a little while, I am wondering if the "trust" issue is with the Version Control Agent settings.

Check the Version Control Agent's settings and see if a Version Control Repository Manager has been defined. If it has not, the Support Pack column will be missing on the VCA page.

Also use VCA version 2.0 or later.
BenG_1
Occasional Contributor

Re: HTTP: is disabled on the target system

Thanks Jon,

At this point, I'm attempting to deploy the version control agents and am getting the above mentioned error. The deploy tool will allow me to deploy the VCA or HPSIM agents or the Initial Proliant Support pack and returns with that specific error message.

HTTP is disabled on target machine.

Currently I am wanting to deploy the VCA ver. 2.0.1.30

Thanks for your help! Much appreciated..

-Ben







2.0.1.30
David Funnell
Occasional Contributor

Re: HTTP: is disabled on the target system

Hi Ben

I would be grateful if you have managed to resolve this issue. We are in the process of deploying our first w2k3 servers and have received the same error.

Regards
David
Dan Robinson_4
Regular Advisor

Re: HTTP: is disabled on the target system

Thought I would ressurect this dead topic to ask a side question.

I am trying to flash the firmware on some iLOs using this method and receiving the same error.

Does anyone know if you point at the iLO itself in SIM or use the Server it resides in as the Target?
Jon Ward
Trusted Contributor

Re: HTTP: is disabled on the target system

You will need to target the server that hosts the iLO; the utility will run on the server's OS.
David Funnell
Occasional Contributor

Re: HTTP: is disabled on the target system

I found that by installing the VCA agent on the server and configuring the trust relationship resolved this for me.

We use HPSIM 4.0 (If that helps)
Nathan Gau
Occasional Advisor

Re: HTTP: is disabled on the target system

First, I don't see why people are saying it is an agent trust issue. That is a different error. I think I managed to resolve this on my system (which is running SIM 5.1). To do that, I first tried to "configure and repair agents" from the Configure menu. This will take care of all trust agent issues, and notably it did not work. There was an error in that log saying open SSH was not installed. So, from the deploy menu, I chose to install Open SSH. For whatever reason, this took care of the "HTTP is disabled on the target system" error that I was getting. I do not deploy open ssh normally and have a number of systems where I have never installed it, so I cannot tell you why it is needed, but it allowed me to procede with the driver/firmware update.

Hope it helps

Nate