HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Help Troubleshooting VCRM Not Trusted

 
robheck
Occasional Advisor

Help Troubleshooting VCRM Not Trusted

Hello,

 

My SIM is running on Linux machine and the VCRM on a virtual Win VM.  When attempting to perform anything with the VCRM from SIM, I see that the VCRM is not trusted.  I've tried turning off the Windows firewall.  I've tried by certificate, by name, and lastly allowing all to connect. 

 

Is there some way to troubleshoot this further?  I've tried pinging the boxes from eachother and that works fine.  I've also tried rediscovering the VCRM machine. 

 

Can anyone provide the list of necessary ports that should be open on each type of machine? 

 

Any help is greatly appreciated!

1 REPLY
robheck
Occasional Advisor

Re: Help Troubleshooting VCRM Not Trusted

The error I receive when I attempt to update one of the machines using SIM + VCRM is as follows:

Agent failed command
HTTP Status 400: Agent returned error from command. One possible reason is that the agent cannot contact the Repository Manager.