Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Hpe Sim 7.6 not recognising OA during discovery

 
SOLVED
Go to solution
Advisor

Hpe Sim 7.6 not recognising OA during discovery

Afternoon all.

Currentlly in the process of manually migrating hosts from an old sim server to a new one and having issues with one of the discoveries: 

It sees the ip address and recogises the snmp support but doesn't recognise it as an OA. This only happens on this enclosure as other enlcosure discoveries worked fine.

 The OA version is 4.50

These are the discovery task results: 

 

********* Significant issues and overall target discovery/identification
status:
Minor: The name of the system could not be resolved to a fully qualified
domain name. For a Windows CMS, make sure that the domain name of
the managed system is included in the DNS suffixes in the Windows
Advanced TCP/IP Settings page.
Minor: The reverse DNS lookup using the IP address: 10.20.190.130 failed.
It might be that the nslookup timed out or DNS server cannot find
this address, or that the domain does not exist.
Minor: Verify that your name resolution service or the host file
configuration is configured properly so that your system's hostname
can be resolved to the fully qualified domain name.
Major: The system cannot be identified properly for HPE SIM to manage;
unable to get one or more of the following: model, serial number or
unique identifier (UUID). For management processors, verify the
system is running the latest firmware. For Linux based operating
systems, you must have dmidecode installed, enable the
PermitRootLogin and PasswordAuthentication in sshd, and use root
sign-in credential. For HP-UX, verify the sign-in credential. For
Windows, check if WMIMapper is configured correctly on the CMS and
verify the sign-in credential.


********* Additional results (listed for information only):

* Starting identification process...
* Checking for known running web servers...
* Checking for SNMP protocol support on system...
Normal: The system responded to an SNMP request; it supports SNMP Protocol
and has a valid read community string.
* Checking for SNMPv3 protocol support on system...
Normal: The system did not respond to SNMPv3. Verify security settings and
v3 credentials in Options->Security->Credentials->System
Credentials
* Running HPE ProLiant management agent identification...
* Running SNMP base cluster identification using common cluster
MIB...
Normal: This system does not have the common cluster MIBs support.
* Checking for WBEM protocol support on system...
Minor: This system does not have any SMI-S CIMOMs installed. No storage
systems will be found on this system.
Minor: The Central Management System (CMS) cannot communicate with the
CIMOM locally installed on the managed system using the WBEM
protocol, Identification will try to identify Windows systems using
the WMI Mapper as proxy; for Linux and HP-UX systems, check
credentials by going to Options->Security->Credentials->System
Credentials. For Linux systems also check if the HPE WBEM provider
is installed.
* Running WBEM rules based identification...
Minor: Identification cannot get computer system hardware data from the
WBEM / WMI providers.
* Running Virtual Machine (VM) Host (non HPE Integrity VM Host)
Identification...
Normal: The system is not a VM Host (non HPE Integrity VM Host), or WBEM
credentials may not be specified so skipping VM Identification.
* Running Storage identification...
* Did not detect the WBEM protocol support on this system. SMI
storage identification will be skipped.
* Storage identification completed.
* Running HPE NetServer identification...
Normal: System supports the NetServer SNMP agent, adding system type.
* Running HP-UX SNMP identification...
Normal: System does not have the HP-UX SNMP agents installed.
* Running OA Identifier which will discover systems in an enclosure
if the automatic enclosure discovery option for OA is enabled...
Normal: The system is not an Onboard Administrator, skipping automatic
discovery of systems in the enclosure.
* Running XMLReply Identifier which will discover systems in a
rack/enclosure if the automatic discovery option for the container
node is enabled...
* Running iLO Identifier which will discover the server if the
automatic server discovery option for iLO is enabled...

 

 

 

2 REPLIES 2
Honored Contributor
Solution

Re: Hpe Sim 7.6 not recognising OA during discovery

Hello,

The only real log entry that matters is this

Running XMLReply Identifier which will discover systems in a
rack/enclosure if the automatic discovery option for the container
node is enabled...

If the XMLreply does not work you don't get Enclosure info. SNMP is not needed for this function.

See if yuo can access the XML page from your SIM server like this : http://<OA_IP_address>/xmldata?item=all

Port 80, 443 are needed for this to work, is the OA behind a firewall ?

Kind regards,

Andrew
Advisor

Re: Hpe Sim 7.6 not recognising OA during discovery

Hi Andrew.

OA is behind a firewall as it is seperate from the usual management subnets and http is blocked so will get that opened. 

Thanks for your help 

Andrew