Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Hpsim SNMP trap not comming into HPSIM

 
HPsim Problem
Occasional Visitor

Hpsim SNMP trap not comming into HPSIM

One day my HP sim just stop working..!!!

No traps are comming into HPsim.

I use Hpsim to use from the internet.
Customer get the servers monitors from our HPsim i our domain.

I have Manuelly add servers from the public IP-adresse and default string.

Hpsim discover the servers fine. and i can ping the ip adresses.

But i dont receive any traps.
The only thing HPsim can tell me, if the server is up or down....!!!

The clint i set up to point to the HPsim with the default setting and string.

I have change the router og open all the ports in the firewall.
I can se in the firewall, that the traps are passing by the firewall in the firewall log.

When i try the snmp.trace on the server running hpsim. i can see, i recive the traps. but they are just not comming into HPsim.

It worked some weeks ago, but now it just stop working.
I tried upgrading to HPsim 5.X but noting happens.
Please send a email to me....if you have any idears ?
kk@roesfelddata.dk
Regards
Kim Keith
3 REPLIES

Re: Hpsim SNMP trap not comming into HPSIM

Make sure the mib for the traps in question is compiled. Some things to enable would be under options->events->event filter settings and enable accept unregistered events.
Also SIM must have discovered the same system with the IP address that is in the trap header.
HPsim Problem
Occasional Visitor

Re: Hpsim SNMP trap not comming into HPSIM

Hi

THanks for the reply.

But it is set to that in event filter.
Yes they cn discover the Ip of the clint Pc.

I can not see wher the problem is.

Overall....the traps are comming into the server. but not shown in HPsim.
Tried reinstall server2003.also

Re: Hpsim SNMP trap not comming into HPSIM

When you run snmp.trace and get the trap, please verify that the IP address seen there is the same that HP SIM sees. If there is a NAT router in the middle it can change what IP SIM sees from the trap.

While I don't think this it, make sure the Global Protocol Setting still has SNMP as enabled.