Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

IBM Device Identification

compassuk
Occasional Advisor

IBM Device Identification

I am running Insight 5.1 and have a number of IBM which I am trying to integrate. The IBM's are showing, but I can not get any Product or OS information. I have checked the SNMP settings on the IBM's and they are correct. I have also run mxmib to enable the IBM MIBS.

I have run an Identify and have attached the output.

Does anyone have any ideas.
4 REPLIES
David Claypool
Honored Contributor

Re: IBM Device Identification

HP SIM uses SNMP only for status polling and events on non-HP gear. WMI is used for collecting data on configuration. See http://www.hp.com/go/hpsim-->Information Library --> "How to manage non-HP servers with HP SIM"
compassuk
Occasional Advisor

Re: IBM Device Identification

I have followed the steps outlined, but this still does not display the IBM server details.

I have checked the SNMP settings on the server to make sure that the security is correct for my CIM server. Apart from the MIBs is there any other setting in CIM that I must enable.
Francisco Garcia_3
Occasional Visitor

Re: IBM Device Identification

Please check the following:

1) make sure SNMP services is installed and enabled.
2) make sure community string is the same as your CMS.
3) under "accept packets from these hosts" make sure your CMS is included.
4) if you would like to use WBEM, make sure the username and password matches that set on your CMS, under "Global Protocol Settings"
5) re-identify the system

Hope this helps.
compassuk
Occasional Advisor

Re: IBM Device Identification

In the webem section I needed to add the 'domain\accountname' that CIM could you. Previously I only had 'accountname'. Once this was done I re-ran identify on the systems and the product information correctly appeared.