Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

ICE 6.1 on Server 2008 x64 gets .net 1.1 warning

 
mike carpendale
Occasional Visitor

ICE 6.1 on Server 2008 x64 gets .net 1.1 warning

Hi,
I'm going through an ICE 6.1 install on a 2008 x 64 with SP2 server. When I install .NET 1.1 (pre-req) .NET 1.1 tells me that there are known issues running this software on 2008 x64. This also happens with SP1 for .NET 1.1

After checking the .NET 1.1 web site, on 2008 32 bit is supported.

BUT after reading the HP Insight Software 6.1 Support Matrix, HP recommends using 2008 x64??

Has anyone else come across this?
Is this a major?

Thanks
Mike

Haa anyone else come across this
2 REPLIES
schimble
Occasional Visitor

Re: ICE 6.1 on Server 2008 x64 gets .net 1.1 warning

Just ignore the warning.
If you run the HP advisor for the prerequisites it says that all warning for NET 1.1 can be ignored.

I run everything on 2008 R2 and I had no pb with .NET 1.1
mike carpendale
Occasional Visitor

Re: ICE 6.1 on Server 2008 x64 gets .net 1.1 warning

Cheers