Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO2 and HP SIM SSO not working

SOLVED
Go to solution
Nicolai Rasmussen
Regular Advisor

ILO2 and HP SIM SSO not working

This issue has been raised before in an older thread: http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1276883

I'm now having the same issue with bl460 G2, ILO2 firmware 1.77 (latest).

I get the "SSO rejected: HP SIM certificate mismatch." error in the ILO log.

The cert trust works fine between SIM and the SMH of my servers, so the cert is definitely valid.

Anyone found a solution to this issue?
3 REPLIES
Adrian Clint
Honored Contributor
Solution

Re: ILO2 and HP SIM SSO not working

BL460 G2 - thats a new one on me. G5 maybe?

Have you tried deleting all trusts then trusting by name first and then trusting by cert. Then delete the named trust.
Nicolai Rasmussen
Regular Advisor

Re: ILO2 and HP SIM SSO not working

Sorry, it's because I had just been playing with an MSA2000 G2 that I messed up the name.
It's a ProLiant BL460c G6, and your trick of first setting the trust to name, add the server, then change the trust back to certificate and re-add the certificate seemed to do the trick :)

They should put that work-around in the manual, when the "normal way" doesn't work properly ;)
Nicolai Rasmussen
Regular Advisor

Re: ILO2 and HP SIM SSO not working

"Have you tried deleting all trusts then trusting by name first and then trusting by cert. Then delete the named trust."