Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

IML: Logs don't get the status "repaired" automatically

SOLVED
Go to solution
Ulrich Jahn
Advisor

IML: Logs don't get the status "repaired" automatically

Hello,

i have some problems with my SIM and the IML.
The SIM-Hardware Status of some servers are Major. The System Management Homepage shows, that all Harwade Components are okay (green)!

But the Integrated Management Log (IML) is Major! In the past, if i have an hardware error, and then the problem is solved, the logs in the IML will get "repaired" automatically. But now there are some servers, where the Logs are still Major, although the hardware status is okay!

I hope, somebody can help me! Thanks!
7 REPLIES
ramesh_naik_
Esteemed Contributor

Re: IML: Logs don't get the status "repaired" automatically

Hi Ulrich,

Few question that needs to be answered:

1. Model of the servers
2. Operating system installed.
3. PSP version.

I would recommend to update the Insight Management agents for the server and then check whether the logs in the IML will get "repaired" automatically.

Hope it works!!!!!

Regards,
rmn
Ulrich Jahn
Advisor

Re: IML: Logs don't get the status "repaired" automatically

Hey,

thanks for your quick reply!

There are a lot of servers, about 15 i think.
All Servers have Windows Server 2003 installed.
We have ProLiants DL385G1 and DL380G4 with this error. The PSP version is 7.3 or 7.4!

Do you think an update to 7.51 will solve the problem?
I have testsystems here with PSP 7.4/7.51 and there the Logs will "repair" automatically!
ramesh_naik_
Esteemed Contributor

Re: IML: Logs don't get the status "repaired" automatically

Hi,

It is always better to keep the PSPs and the insight management agents to the latest version.

But since we are concentrating on this issue with IML, we would update the latest Insight management agents only from:
http://h18023.www1.hp.com/support/files/server/us/download/24565.html

They have some enhancements which have resolved the issues with IML logs.

So give it a try!!!!!!

Regards,
rmn
Ulrich Jahn
Advisor

Re: IML: Logs don't get the status "repaired" automatically

I have updated the Agents on 2 testsystems. I will keep an eye on my problem now...

If the logs will "repaired", i check the update on my problem servers with the persons in charge, because the update will need a reboot.

Thanks for your help!. If it will work, i write here a reply.
ramesh_naik_
Esteemed Contributor
Solution

Re: IML: Logs don't get the status "repaired" automatically

Yes, the update would require a reboot.

Just check that and confirm.

All the BEST!!!!!


Regards,
rmn
Ulrich Jahn
Advisor

Re: IML: Logs don't get the status "repaired" automatically

i owe you an explanation :)

at this time it works with the 7.6 agents!
thank you for your help!
Ulrich Jahn
Advisor

Re: IML: Logs don't get the status "repaired" automatically

Close