HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

IP Binding (SIM 5.3) - Does not work

 
Fahrenheit
Advisor

IP Binding (SIM 5.3) - Does not work

Agent - Latest from PSP 8.20
OS - W2K3
2 NICs - Primary/Backup

SIM is binding to the Backup IP. I have made the changes from SMH to bind to primary and I can see the following changes once SMH services is restarted.

-vcagent.log shows the primary IP
-smhpd.conf has the primmary IP for http/https
-access_log display primary IP

All seems well in the logs except the following under error_log:


[Tue May 05 10:49:23 2009] [error] [client 10.128.1.30] File does not exist: C:/hp/hpsmh/data/htdocs/webagent/webagent.php, referer: https://10.128.1.x:2381/
[Tue May 05 10:49:23 2009] [error] [client 10.128.1.30] File does not exist: C:/hp/hpsmh/data/htdocs/treetail.htm, referer: https://10.128.1.x:2381/
[Tue May 05 11:19:48 2009] [notice] Parent: Received shutdown signal -- Shutting down the server.

Note that I even disable the backup NIC to no avail.

Any ideas?

Thanks in Advance!
4 REPLIES
Fahrenheit
Advisor

Re: IP Binding (SIM 5.3) - Does not work

I disabled the backup NIC, uninstalled SMH and Agent, even going as far as removing the old directory the uninstall left behind yet the problem still exist.

I'm still hoping that someone may have a resolution out there...

Joseph Harlan
Occasional Advisor

Re: IP Binding (SIM 5.3) - Does not work

Have you verified that the backup network is not in DNS as the same FQDN of the preferred adapter. Also, it may help to run the Insight Software Advisor tool from the ICM 3.00 Disc 1 DVD. It can be downloaded for free from http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=ISDVD. Hope this helps. We have two NICs in our SIM servers as well, but with DNS properly configured, we have had no issues.
Fahrenheit
Advisor

Re: IP Binding (SIM 5.3) - Does not work

Thanks for the response Joseph!

Yes, IP of the backup NIC is definately not in DNS. It is used by Tivoli and not resolveable by name.

This seems to be a hit & miss type of issues where SMH is binding correctly (with no manual intervention) on some boxes and not others. All boxes are setup basically the same with at least 2 NICs.

I will check out the tool you mention and will post my results afterwards.
Fahrenheit
Advisor

Re: IP Binding (SIM 5.3) - Does not work

I ran Advisory last week and if memory serves me right, it failed to determine the correct NIC to bind to.

This week I made some adjustments on the server itselt reconfiguring the 2 NICs. This time, NIC1 is configured for Primary and NIC2 as Backup. So basically, if an ipconfig was issue, you will see Connection 1 as Primary and Connection 2 as the Secondary.

I rebooted the box hoping that this would resolve it once and for all but it didn't.

Uninstall/Reinstall SMH and VCA fails to fix it also.

So right now, this has been a bust. If anyone have any thoughts or ideas on resolving this, let me know. It's a test box so I am willing to try almost anything.

Thanks in Advance!