Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Incompatible HP SIM plug-in versions when upgrading

Gaute Bekeng
Advisor

Incompatible HP SIM plug-in versions when upgrading

Hi,

This may be a question i should've been able to figure out myself, but...

I've a HP SIM installation I would like to upgrade to a newer version. The installed version is Systems Insight Manager 6.1 - Windows, build C.06.01.00.00. I've downloaded both version 6.2 and 6.3 but get an error about incompatible plug-ins. The plugins are HP Insight Performance Manager module, HP Insight Virtual Machine Manager module, HP Insight Software and HP Insight Power Manager software. A link is provided to newer versions (i.e. hp.com/go/pmp), but when I click the link I'm redirected to HP Insight Control Management Software and I'm unable to find the individual plug-ins.

Iv'e also downloaded Insight Control dvd and tried installing individual components but to no avail. Can anyone point me in the right direction where I can download the individual components?

Thanks in advance.

GB
5 REPLIES
Bart_Heungens
Honored Contributor

Re: Incompatible HP SIM plug-in versions when upgrading

Hi,

All these components are on the ICE DVD available...
Instead of installing the entire suite completely, in 1 of the tabs on top (can't remember the exact name for the moment) you can see all products with HP SIM on top and below PMP, VMM and the others...
There you will find also a Install button which installs them 1 by 1...

Kr,
Bart
--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
Gaute Bekeng
Advisor

Re: Incompatible HP SIM plug-in versions when upgrading

Bart,

Thanks for trying to help me. When I run the installer from the Insight Software DVD I'm unable to get past "Check for Prerequisites". It stops because it claims that theres is not 4gb of main memory, although the server has 4gb but only reports it has 3,5 gb. I'll see if I can find out why.

I figured that maybe the HP SIM 6.3 installer would work but it claims I need to upgrade Insight Software to at least version 6.1. I've uninstalled all software installed by Insight Software but there must be something lingering that I just can't find. It does seem to allow me to continue but I'm afraid I will break something so I haven't dared yet. I guess I should just try it and see what happens.

GB
Bart_Heungens
Honored Contributor

Re: Incompatible HP SIM plug-in versions when upgrading

OK what you are trying to do is doing the whole installation of ICE with the integrated installer.

On top of the primary screen where you find also the advisor, click the second tab Products...
There you will find all separate components to install.... Starting with SIM...

This will also do the upgrade for you...

Once SIM 6.3 is installed, under About you can see all other versions of the othe components and can you upgrade them one by one...

And so you will not have that pop-up of 4GB memory normally either...

Good luck!
--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
Gaute Bekeng
Advisor

Re: Incompatible HP SIM plug-in versions when upgrading

Bart,

I went ahead and installed SIM using the SIM Installer even though it complained about the Insight Software version. It does seem to work.

I'm pretty sure I tried installing from the products tab, but I've tried so many things so I may remember incorrectly.

I really appreciate you taking the time to help med. Thanks a lot!

GB
Bart_Heungens
Honored Contributor

Re: Incompatible HP SIM plug-in versions when upgrading

You're welcome... Glad it worked...
--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !