Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Insight Control 7 - Failed Pre-requisites for Adobe Flash Player

SOLVED
Go to solution
shocko
Honored Contributor

Insight Control 7 - Failed Pre-requisites for Adobe Flash Player

Hi Guys,

Trying to install Insight Control 7 on Windows 2008 x64 Sp2. I'm running the Insight Advisor to check the pre-requisites but it keeps telling me that Adobe flash player is not installed. Fair enough, so I install v 10.x 32 bit yet it still tells me it's not installed and won't let me progress with the install! It also says that if the software is not installed it will provide a link to install the appropriate version but I see no such link in the GUI. Anyone have the same issue?

 

 

If my post was helpful please award me Kudos! or Points :)
1 REPLY
shocko
Honored Contributor
Solution

Re: Insight Control 7 - Failed Pre-requisites for Adobe Flash Player

The exact version of flash that needs to be installed is:

  • 10.3.183.11

Once that's on it installed without issue ;)

If my post was helpful please award me Kudos! or Points :)