Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Insight Management Agents Version

 
SOLVED
Go to solution

Insight Management Agents Version

Hi, I have the 7.51 PSP installed on our VCRM,
but when I open the 'Management Agents' interface from within Control Panel, the title bar tells me the version is v7.50.
I have checked the VCA for at least a dozen of out Proliant server's, and all report that they have Insight Management Agents v7.51 installed, event though the title bar in the Control Panel function states that it's v7.50.

Is this correct?

Any help much appreciated.
6 REPLIES
Daniel Leblanc
Honored Contributor
Solution

Re: Insight Management Agents Version

Yes there shouldn't be trouble i have set in my VCA at 7.51,but like you it shows 7.50 in my title bar,any way you should install 7.60 Agent.

Re: Insight Management Agents Version

Thanks for the info, but are you saying that this is normal, or is the version actually being reported incorrectly?
Daniel Leblanc
Honored Contributor

Re: Insight Management Agents Version

It normal,you should anyway upgrade to version 7.60

Re: Insight Management Agents Version

Thanks again for the info. We have only just rolled PSP 7.51 out, so won't be upgrading for a while yet.
As long as I know that this is the expected behaviour, then that's good enough for me.
Thanks

Re: Insight Management Agents Version

All done.
Daniel Leblanc
Honored Contributor

Re: Insight Management Agents Version

My pleasure have a nice day!