Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Insight Manager - System Model showing NULL

Erik Hahn
Occasional Visitor

Insight Manager - System Model showing NULL

Server is a dl380 G5. I went to hp's site, downloaded the following packages and installed them:

hpadu-8.26-1.noarch.rpm
hpasm-8.0.0-173.rhel5.x86_64.rpm
hpdiags-8.2.5-7.linux.i586.rpm
hpsmh-3.0.1-73.x86_64.rpm
hpvca-2.2.1-2.linux.rpm

Server is running RedHat ES5.3 X86_64. Any ideas?? I am trying to figure out if this system is having some hardware problems and I can't see anything inside of the system itself. I ran hpasm activate after the install and still get it showing NULL.

Thanks.

 

 

P.S. This thread has been moved from ITRC server mgmt (Insight Manager 7) Forum to ITRC HP Systems Insight Manager Forum - HP Forums moderator

6 REPLIES
David Claypool
Honored Contributor

Re: Insight Manager - System Model showing NULL

This generally means that you have not defined an rocommunity for localhost in your snmpd.conf. Don't forget you need to have

rocommunity localhost [some string here]
rwcommunity localhost [some other string here]
rocommunity [remote management station] [some string here]

...for proper operation.
Erik Hahn
Occasional Visitor

Re: Insight Manager - System Model showing NULL

Okay I now get: "System Model Unknown" and when it attempts to load the page I get this error:

"A timeout occurred while loading data for the HP System Management Homepage which may result in missing or incomplete information. See the HP System Management Homepage log for additional information."

When I go to the log under the webpage, I get this:

"WARNING Mon 18 May 2009 10:22:45 AM CDT
UI Webapps Loading Timeout -- Nav Load Time: 20s [Webapp-List: hmaserv || vcagent || hmanics || HP]

WARNING Mon 18 May 2009 10:22:09 AM CDT
UI Webapps Loading Timeout -- Nav Load Time: 20s [Webapp-List: hmaserv || vcagent || hmanics || HP]

WARNING Mon 18 May 2009 10:21:43 AM CDT
UI Webapps Loading Timeout -- Nav Load Time: 20s [Webapp-List: hmaserv || vcagent || hmanics || HP]
"

Ideas??
Nada O'Neal
Occasional Advisor

Re: Insight Manager - System Model showing NULL

I'm also getting a timeout on my RedHat ES5.3 X86_64 server, apparently caused by hmanics, ever since I installed the HP ProLiant Support Pack earlier today. From what I can tell, supposedly the problem should be fixed by "configuring hmanics properly" and/or by stopping the hmanics agent.

I was able to stop the hmanics agent by using "/opt/hp/hp-snmp-agents/nic/etc/cmanicd stop", but (1) I don't know if that's the correct method, and (2) I'm still getting timeouts like the following:

WARNING Thu 28 May 2009 04:26:44 PM EDT
UI Webapps Loading Timeout -- Nav Load Time: 60s [Webapp-List: hmanics || webagent || ACU-XE || HP]
Nada O'Neal
Occasional Advisor

Re: Insight Manager - System Model showing NULL

Just to follow up, to "fix" the timeouts, I ended up uninstalling all the snmp agents, since I don't really need any of this junk per se. This also meant uninstalling the "SMH Templates", because of their dependency on the snmp agents. Definitely a suboptimal/hacky solution, but if you're annoyed/busy enough, it might be worth it.

# rpm -e hp-smh-templates-8.2.0-282.noarch
# rpm -e hp-snmp-agents-8.2.0-284.rhel5.x86_64

Good luck, please post if you were able to untangle what precisely was causing the web UI timeouts.
Jolene Uccello
Occasional Visitor

Re: Insight Manager - System Model showing NULL

I have a ProLiant DL380 G5 that is getting the same Time Our error and Unknown Server Model. I am running Windows 2003 SE R2 with Sp2. I need to use SNMP - any suggestions?
Alp Konakkuran
Occasional Advisor

Re: Insight Manager - System Model showing NULL

We have the same issue with our 5000+ servers. HP SIM 5.2. This started when we upgraded the servers to win2k3 and psp 8.3 from win2k psp 7.8. Clent server hw was not changed. Mostly HP DL380 G4s and G5s.
HP SIM did not change and all SNMP works fine. I have not solved the problem but I am thinking it might be related to the psp version.
We also get the "Data Collection Retry Timeout" errors on HP SIM for each server.
We did not see this before the upgrades to the client servers.