Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Insight control for vcenter with P6000 / EVA - issue provisioning, extending and removing storage

jcstroo
Occasional Visitor

Insight control for vcenter with P6000 / EVA - issue provisioning, extending and removing storage

I just installed the HP Insight Control for VMware vCenter plugin to manage my storage devices from vCenter. Installation works fine and the configuration of the plugin also worked fine. I added my CV-EVA host and my three EVA devices were discovered without any problems. But when using the plug-in from vCenter I found some problems. The problems I face are in three specific situations:


1)    When I first tested the software to provision a 10GB vRaid 5 disk, it failed the check with a message indication that the software was unable to confirm if there was enough storage. Later I  tried it again, but then I tried a 100GB LUN in the same system and there was no problem. Now, everything works fine, I tried several LUN sizes and vRaid options, but still a 10GB vRaid 5 LUN fails the check?!


2)    Extending a datastore fails every time, no matter what disk I try to extent or with what size. The result is an error in Vcenter right after a rescan of the HBA’s. In the background the LUN has actually grown, but the part where the datastore is extended in vCenter never happens and needs to be done manuallyl.


3)    When removing a datastore, a alert is generated on all host using the datastore. I think the datastore isn’t removed in the preferred way as described in: http://kb.vmware.com/kb/2004605. I seems the “detach” (unmount) is not being performed on all hosts. This might be a future enhancement in the vcenter storage plug in?


I’m running vCenter 5.0 U1b on windows 2008 and all servers are running vSphere ESXi 5.0.
Commandview EVA is on another server, also windows 2008. The CV-EVA version is 10.1.0, The EVA I’m using for this test is a 4400 unit with XCS 11001000. The insight control plugin (v7.0) is installed on the CV-EVA server.  I also tried installing it on the vCenter server, but then the results are exactly the same.

Does anyone have advice one one or more of these issues?

 

Regards,

John