Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Insight manager 5 sp 5 does not recognize systems

 
Mark Shaw_6
Occasional Visitor

Insight manager 5 sp 5 does not recognize systems

Particularly the DL580G4's.

Is there a work around or fix for this issue?
5 REPLIES
Daniel Leblanc
Honored Contributor

Re: Insight manager 5 sp 5 does not recognize systems

1#Are you re HP Agent the most recent?

2#Have you got the most recent MIB's on you re Insight Server?

3#have you tried OPTION>IDENTIFY SYSTEM
Mark Shaw_6
Occasional Visitor

Re: Insight manager 5 sp 5 does not recognize systems

1#Are you re HP Agent the most recent?

I assume so, unless there are more recent not included with service pack 5

2#Have you got the most recent MIB's on you re Insight Server?

No idea, where do you check/get those?

3#have you tried OPTION>IDENTIFY SYSTEM

I meant to say that they can not be discovered at all. It only effects DL580g4's
Daniel Leblanc
Honored Contributor

Re: Insight manager 5 sp 5 does not recognize systems

1#Are you re HP Agent the most recent?
is the version 7.60 for you re server and client,make sure that you re agent are install DL580G4 and look at the logs for you re server if anything look wierd at the EVENT VIEWER >SYSTEM
http://h18023.www1.hp.com/support/files/server/us/locate/69_6222.html


2#Have you got the most recent MIB's on you re Insight Server?
http://h18023.www1.hp.com/support/files/server/us/download/25141.html

3# well will see how it goes later with the first two step
Mark Shaw_6
Occasional Visitor

Re: Insight manager 5 sp 5 does not recognize systems

ok the Insight manager server and system I am trying to add are both at 7.6

I also installed the most recent MIB's per the documentation you gave

still dl580g4's won't get discovered.
you can't even add them manually.

Daniel Leblanc
Honored Contributor

Re: Insight manager 5 sp 5 does not recognize systems

No firewall on this system hope?

Ok this will sound very level 1,but just making sure:.
1 All you re server SNMP setting are set for TRAPS>Communite name(correc name),TRAPS>Communite name>traps destination> 1-server Insight & 2-127.0.0.1
#2 All you re server snmp setting are set for SECURITE> Accepted community name>Communite name(correc name),All you re server snmp setting are set for SECURITE> Accepted community name>Communite name> Accepted packet from these host>1-server Insight & 2-127.0.0.1.

3# in youre Home page manegement>Setting>Securite
A_IP Binding-Nothing
B_IP Restricted Login-Nothing
C_Local Server Certificate-Nothing
D_Local/Anonymous Access-Nothing
E_Trust Mode>Secure Trust Modes:Trust by Certificate
F_Trusted Management Servers>Importe you Insight server certificate
G_User Groups-Nothing

for youre DL580 g4