Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation of HP Agents with VMware ESXi4 (HP ML350 G5)

 
Herr Pest
Occasional Contributor

Installation of HP Agents with VMware ESXi4 (HP ML350 G5)

Hello!

I have a HP ProLiant ML350 G5 and would like to manage temperatures, raid status etc.
What I already tried until now:

- Installation of VMware ESXi 4 with ESXi_HD_USB_SD_Image_Installer_CD_583772_002.iso
- Updated the host with the vSphere Update Utility to build 236512
- Installed the offline-bundle hp-esxi4.0uX-bundle-1.2 with the VMware vSphere CLI (do I even need to install it?)
- Tried to install the HP Management Agents hpmgmt-8.3.1-vmware4x, but after unpacking the file by tar -zxvf ... and executing it by ./install831vibs.sh I get the following error: "line 18: can't open /etc/init.d/functions"

I haven't found any good manual yet how to install and use it. I read the HP Insight Manager is only available for the ESX and just the agents for ESXi.
If anybody knows how to install and use these agents, I would be really grateful for any answers.

Thank you in advance!

Greetings
5 REPLIES
Rob Buxton
Honored Contributor

Re: Installation of HP Agents with VMware ESXi4 (HP ML350 G5)

You cannot install the agents on ESXi, you need to use wbem to get that data from the servers.
You need to ensure you have wbem credentials added and have subscribed to wbem events.
David Claypool
Honored Contributor

Re: Installation of HP Agents with VMware ESXi4 (HP ML350 G5)

Herr Pest
Occasional Contributor

Re: Installation of HP Agents with VMware ESXi4 (HP ML350 G5)

Thanks for your answers!

I have read the HP manual but I didn't completely understand how I can configure the wbem and credentials.
Is it correct that you need to install the HP Insight Manager on another machine and use it to configure the ESXi remotely?
ChristianH_1
Occasional Advisor
ChristianH_1
Occasional Advisor

Re: Installation of HP Agents with VMware ESXi4 (HP ML350 G5)

Never mind it was not for ESXI 4