Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue setting Insight Manager disk thresholds

 
Scottt
Occasional Advisor

Issue setting Insight Manager disk thresholds

I'm running into an issue attempting to set disk thresholds on multiple RHEL4 and RHEL5 systems.

On one server I'm able to set the threshold for the root partition "/", but none of the others let me save the setting.

Here's what I have in the snmpd.conf:

dlmod cmaX /usr/lib/libcmaX.so
rwcommunity XXXX 127.0.0.1
rocommunity XXXX 127.0.0.1
rwcommunity XXXX 03s03hpim01.zebra.lan
trapsink 03s03hpim01.zebra.lan XXXX
syscontact ouremailaddr@zebra.com
syslocation Vernon Hills

With versions prior to 8.0 we were able to configure the thresholds, but since upgrading, some the servers' disk thresholds cannot be configured. Previously, I've encountered issues with selinux, but on this server it's been disabled. I'm assuming that I'm missing something in the snmp.conf configuration, but don't know what to be looking for.

Also, I'm thinking if I started from scratch (completely removing HPIM rpm's and manually removing all related configs, directories, etc) I could get things working.

Thanks
2 REPLIES
David Claypool
Honored Contributor

Re: Issue setting Insight Manager disk thresholds

Use 'Configure or repair agents' on the HP SIM 'Configure' menu to correct any communications or configuration problems.
JBI_1
Occasional Visitor

Re: Issue setting Insight Manager disk thresholds

FYI, Scott and I work together. We tried the method proscribed by the previous poster and still no luck.

Any ideas on the question of how to start from scratch HPIM install wise?