Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Issues discovering Gen8 server running ESXi 4.1 using SIM 6.3

c_burns
Occasional Visitor

Issues discovering Gen8 server running ESXi 4.1 using SIM 6.3

Hi all,

 

I'm trying to discover some newly built ESXi 4.1 servers in Insight Manager 6.3, but the discovery is saying the server has been skipped once the task is completed.

 

The task results are as follows:

 

********* Additional results (listed for information only):

        * Starting identification process...
        * Checking for known running web servers...
        * Checking for System Management Homepage and other HP web agents...
Normal:   The System Management Homepage is not installed on this system. It
          may not be supported.
        * Checking for SNMP protocol support on system...
Normal:   The system did not respond to SNMP. Verify security settings and
          community strings in Options->Security->Credentials->System
          Credentials
        * Running SNMP System Type manager ...
Normal:   The system does not support SNMP.
        * Running SNMP base cluster identification using common cluster
          MIB...
Normal:   This system does not have the common cluster MIBs support.
        * Running IPMI protocol identification...
Normal:   IPMI protocol not detected so skipping IPMI Identification.
        * Checking for WBEM protocol support on system...
Normal:   This system has WBEM protocol support.
Normal:   The system support SLP.
Normal:   This system has at least one SMI-S CIMOM installed to serve as the
          storage proxy to discover storage systems.
Normal:   This system has a server CIMOM installed.
        * Running WBEM rules based identification...
Normal:   Got the system information from the WBEM / WMI providers and it has
          a valid WBEM credential.
        * Running Virtual Machine (VM) Host (non HP Integrity VM Host)
          Identification...
Minor:    The system is a Virtual Machine (VM) Host (non HP Integrity VM
          Host), but has no guests running on it.
        * Running WS-Man identification...
Normal:   A non-embedded operating system is detected so skipping the WS-MAN
          identification.
        * Running HP ProLiant management agent identification...
Normal:   The system does not support SNMP.
        * Running HP NetServer identification...
Normal:   The system does not support SNMP.
        * Running HP-UX SNMP identification...
Normal:   The system does not support SNMP.
        * Running SSH Protocol identification...
Minor:    The system(s) do not have Secure Shell (SSH) installed or it is not
          running on the managed system(s).
        * Running SSH Identification...
Normal:   SSH Protocol is not enabled so skipping SSH Identification.
        * Running Storage identification...
        * This system has some storage related information and additional
          storage systems may be added.
        * This system has some storage related information and additional
          storage systems may be added.
        * This system has some storage related information and additional
          storage systems may be added.
        * This system has some storage related information and additional
          storage systems may be added.
        * Storage identification completed.
        * Running HP Serviceguard Identification...
Normal:   The system is not part of HP Serviceguard cluster.
        * Running SNMP subtypes identification...
        * Running RackManager Identifier which will discover systems in a
          rack if the automatic rack discovery option for RackManager is
          enabled...
Normal:   A non-embedded operating system is detected so skipping the Rack
          Manager identification.
        * Running OA Identifier which will discover systems in an enclosure
          if the automatic enclosure discovery option for OA is enabled...
Normal:   A non-embedded operating system is detected so skipping the OA
          identification.
        * Running Enclosure Manager Identifier which will discover systems in
          an enclosure if the automatic enclosure discovery option for
          Enclosure Manager is enabled...
Normal:   A non-embedded operating system is detected so skipping the EM
          identification.
        * Running iLO Identifier which will discover the server if the
          automatic server discovery option for iLO is enabled...
Normal:   A non-embedded operating system is detected so skipping the ILO
          identification.
        * Running p-Class Identifier...
Normal:   The system is not a p-Class so skipping p-Class identification.
        * Running Monarch OA Identification...
Normal:   The system is not a monarch OA so skipping monarch OA
          identification.
        * Resolving DNS names...
Normal:   The fully qualified domain name was successfully resolved for the
          system.
        * Checking if this system is supported by Insight Control power
          management...
        * Insight Control power management is not supported.
        * Running Virtual Machine Management (VMM) Plug-in Identification...
Normal:   The Virtual Machine Management (VMM) plug-in is installed, but the
          system is not a VM Host or may not be configured in VMM.
        * System did not pass the discovery filter and will not be added.

I've confirmed with the admins that built out the server that they have used the ESXi 4.1 build provided by HP, and I have also confirmed that the WBEM credentials defined in the Discovery Task are correct and match the current standard that the team currently has in place. We've been able to discover other ESXi hosts successfully that are using the same OS build and credentials as the problem servers. The only differences between the systems are that the skipped servers are on new Gen 8 hardware, which I understand is supported in Insight Manager 7.x and above.

 

I guess the root of my confusion/frustration with this issue is that we've successfully discovered several Gen 8 servers running Win 2008 R2, and also that the Task Results are clearly showing that the system was discovered as a VM host, and that WBEM provided the system data successfully but somehow the system isn't passing the filter.

 

I was just wondering if anyone has encountered anything similar with ESXi 4.1 running on Gen 8 servers, or if anyone has any suggestions on what might be causing the problem. I guess the root of my confusion/frustration with this is that the task results don't indicate that there were any issues with the discovery process, and instead it indicates that all required parts of the discovery of an ESXi host were successful (when comparing to a successful ESXi server discovery).

 

Thanks!