Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

It's supported but it's not supported

JBruyet
Frequent Advisor

It's supported but it's not supported

Hey all, I'm trying to update the VCA software from within VCA on an ML350 G3 and I'm getting the following conflicting error:

Determining component installation state...
- Is operating system supported... Yes
-Snip-

The software is not supported for installation on this system.

If the OS is supported and if I'm updating software that's already installed, what am I missing here? FWIW I'm trying to upgrade from v2.2.0.820 to 2.2.1.830 on the server and the PSP is v7.60A.

Thanks,

Joe B
14 REPLIES
Adrian Clint
Honored Contributor

Re: It's supported but it's not supported

All I can think of is that VCA is supported (obviously) but that version 2.2.1.830 is not supported by the version of your System Management Homepage.
Try upgrading system management homepage 1st.
JBruyet
Frequent Advisor

Re: It's supported but it's not supported

Hi Adrian, I checked the versions for SMH and found the following:

Current version on server: 2.1.15.210
Current version available: 2.1.10.186 (C)

How can I have a version on my server that is newer than the version on the HP web site?

Thanks,

Joe B
JBruyet
Frequent Advisor

Re: It's supported but it's not supported

Here's some additional text from farther down in the error message:

Unable to determine whether the operating system is Server or Workstation -- installation aborted.

Installation will not continue.

The operation was not successful.
Abell Romo
Occasional Advisor

Re: It's supported but it's not supported

Any solution yet?

I'm having the same issue on a DL360 G5 running Win 2000, trying to upgrade Version Control Agent 2.2.2.835 to 6.0.0.840.
JBruyet
Frequent Advisor

Re: It's supported but it's not supported

Abell Romo, I never was able to get the VCA software updated on this server. I quit trying because I'm going to pull this server from production--it's not an issue any longer. If I figure anything out I'll post it here but I won't be actively searching any more.

I wish you luck,

Joe B
Rob Buxton
Honored Contributor

Re: It's supported but it's not supported

It's recommended to update the entire PSP as they're tested bundles. Trying to add the latest agents on top of old drivers will result in unpredictable behaviour.

What is the actual OS that you're trying to install on?
Rancher
Honored Contributor

Re: It's supported but it's not supported

According to HP's driver site, this version of the VCA is not supported for a DL360 G5 running 2000. I only have two servers left running 2000 and I have kept them at PSP 7.60A
JBruyet
Frequent Advisor

Re: It's supported but it's not supported

Hmmm... I was running 2000 on my server that was having the problem. SO, even though the first part of the error message says that the OS is supported, the second part that says it's NOT supported is the correct part. I now see that I missed putting that little tidbit in my original post. Thanks for the clarification.

Joe B
Lars Bornich
Frequent Advisor

Re: It's supported but it's not supported

The funny part is though, that the Version Control Agent itself reports as outdated when checking against a VCRM that contains VCA v2.2.1 or higher. The VCA package should contain a string that would not allow it to report back to a Windows 2000 OS requesting version info.
Lars Bornich
Frequent Advisor

Re: It's supported but it's not supported

Also, if you look in the VCRM catalog, it lists VCA version 6.0.0.840 and 6.1.0.841A as being supported by Windows 2000.

HP clearly needs to do some cleanup here.
JBruyet
Frequent Advisor

Re: It's supported but it's not supported

I tried installing VCA and running it on a DL380 that I put Windows 2000 on and I received the same error. Sounds like it's definitely a "Yeah it'll work but it really won't work" thing. HP, can you hear me now?

Thanks all,

Joe B
David Claypool
Honored Contributor

Re: It's supported but it's not supported

As mentioned earlier in the thread, Windows 2000 support has been dropped from the PSP. You shouldn't try to update to newer versions.
Lars Bornich
Frequent Advisor

Re: It's supported but it's not supported

David,

If Windows 2000 has truly been discontinued from the PSP, shouldn't future cp's be removed from Windows 2000 support as well, so we don't get "critical software" alerts from the VCA for software that isn't really supported ?
Lars Bornich
Frequent Advisor

Re: It's supported but it's not supported

forgot to elaborate...

...Provided that you have no reference support pack listed.