Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Losing my mind, well ast least my identifications.....

SOLVED
Go to solution
Jerame
Frequent Advisor

Losing my mind, well ast least my identifications.....

I have a handful of servers that seem to keep losing their identification in SIM. If I go and find them under "All Systems", and then do an "Identify Systems", they come back, for a while.

I chimed on on the following post:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1000250

but some of the servers expirencing problems do not have Management boards, so I figured I would post it seperately. (Hope that's not a problem).

I'm running SIM 5 PS4, with PSP 7.3A on my Win2k3 servers. The SMH is 2.1.2.127 on servers that disappear, and on those that don't. Anyone have any thoughts? (I was told by HP to down grade my PSP from 7.4 because of all the false triggers on performance thresholds).
5 REPLIES
Rob Buxton
Honored Contributor

Re: Losing my mind, well ast least my identifications.....

Do you happen to use SNMP Community names different from the default public and private?

I find that HPSIM periodically reverts to the public and private community names under the Global Settings. I've not found the trigger for this behaviour. But it does cause a number of identification issues.
I've also disabled the Daily Device Identification task due to the ongoing WBEM issues.

As regards the false triggers, if you update to 7.40, you can then update to 7.41 of the Management Agents which fixes the false triggers problem.
Jerame
Frequent Advisor

Re: Losing my mind, well ast least my identifications.....

Hi Rob,
Yeah, I'm using my own community names.

I just noticed something. A lot of my agents had their Security settings in snmp to "Accept packets from these host":
127.0.0.1
0

I have always changed the setting to "Accept SNMP packets from any host". I'm thinking this might have changed when I did a copy agent settings to all of my servers.

Out of curiosity, if you turned off you daily discovery, how often do you do one then?

Thanks for your help,
Jerame
Solution

Re: Losing my mind, well ast least my identifications.....

I have never scored any points on this site, but I know that I discovered this one. Engineering assures me that there will be a fix in 7.50. Joel, I hope that is true. This is caused by checking the Accept packets from specific set to FALSE check box. DO NOT CHECK THIS BOX PARTICULARLY IF YOU ARE SENDING CONFIGS TO MULTIPLE BOXES. THE ONLY FIX IS TO MANUALLLY RESET THESE SETTINGS. Just my two cents. Cost my team four days. Do I get some points for this?....:-)
Jerame
Frequent Advisor

Re: Losing my mind, well ast least my identifications.....

Hi Michael.

Yeah, I reset those setting lastnight, and I'm like 95% Golden!
Rob Buxton
Honored Contributor

Re: Losing my mind, well ast least my identifications.....

I'm only running the Discovery on a Weekly basis, which includes an Identification. But it is the Daily Identification Task I've disabled.

I've not seen a release of the agents change that aspect of SNMP. It's the community names as configured in HPSIM that gets changed here.

Allow Selected Hosts is the default for W2k3 Servers, it wasn't for W2K.