HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Management Processor does not appear on SMH for server

 
DEJones_1
Advisor

Management Processor does not appear on SMH for server

I have over 1600 servers to manage. Most will display both the Management Processor information and the iLO link on the left margin, but a few will display neither. Updating the PSP version on the server has no affect. My thought is that it might be a firmware version issue. Does anyone have any ideas on this?

Thanks
DJinVA
4 REPLIES
David Claypool
Honored Contributor

Re: Management Processor does not appear on SMH for server

The cause almost universally is a non-installed or problematic iLO driver. Investigate a couple of these machines for the iLO driver by checking Device Manager.
DEJones_1
Advisor

Re: Management Processor does not appear on SMH for server

I have checked two different servers and both are showing a listing for a Multifunction Adapter with HP ILO Management Channel Interface Driver installed. Under System Devices I see HP Proliant iLO Advanced Management Controllers. Still no reference to the iLO or MP on the SMH.

Thanks
Mi6t0
Trusted Contributor

Re: Management Processor does not appear on SMH for server

Are you sure, that the SNMP service is properly configured? Set the private rights to "read/create" and the public to read only.

And as you mentioned multifunction drivers, that means G4 (500) or G5 servers so - check what happens with the 1.43 ilo firmware.

Regards,
DEJones_1
Advisor

Re: Management Processor does not appear on SMH for server

I have checked the SNMP settings and they are consistent across all servers. In some respects, firmware would be a logical assumption, but when you look at the issue, this affects multiple servers of multiple generations but not all in the same generation.

Thanks for your repsonse.

Dennis