Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Management process not showing or disapearing

Jean Paul Beerens
Occasional Advisor

Management process not showing or disapearing

HP SIM 6.2
When I discover the server, it automaticly discovers the management processor. It's also showing as "MP-hostname" in server "bla bla", but at the server line, there is no icon in the MP colom. When you hover your mouse there it says "no management processor discovered in server" !?!?
Everything looks fine, but it is just not working. I don't have a clue where to look for this problem.
7 REPLIES
Ali
HPE Pro

Re: Management process not showing or disapearing

Hi Jean,

what is the server model that you want to manage from HP SIM?
what is the operating system installed.

Are you able to access the managed server?

If you open up with system management home page of the concerned server what is the status of management processor there?

thanks,
Aftab
I work for HPE
Looking for a quick resolution to a technical issue for your HPE products? HPE Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details
Murali_V
HPE Pro

Re: Management process not showing or disapearing

Hi Jean,

This happens if server has old management agents, try updating the management agents.

Regards,
Murali Mohan
Was this post useful? - You may click the KUDOS! thumb below to say thank you...
Jean Paul Beerens
Occasional Advisor

Re: Management process not showing or disapearing

The servers are HP DL380 G4/G5/G6/G7. Most of the agents are at the latest levels 8.6 package. Upgrading the agents does not change a thing. The MP colom was filled, but they are disapearing.
I have full access to all servers, snmp is configured, wbem is working. I tried to do delete and re-discover some servers. It just wont show the MP at the server. When I discover a server, it automatic discovers the iLo... so I do not understand why it is not shown.
If I open the SMH, it show's all in green, including the MP.
I'm moving a hundred servers from an other SIM server to this one and there are still some servers that have access problems or old agents. Can they influence the other 'good' servers that were already in SIM?
Leo Plewa
Advisor

Re: Management process not showing or disapearing

Hello,

sometimes i saw such a behaviour when two or more servers have the same serialnumber.
Check in the ilo if the serialnumber and product id is filled in correctly and unique for all ilos and servers.
That is also true when the serialnumber is blank.
The SIM is in both cases not able to build the correct asscociation between the server and the ilo and will not show the ilo, or map it to the wrong server.
Ali
HPE Pro

Re: Management process not showing or disapearing

Hi Jean,

Thanks for the information.

looks like association/connection issue.

You may run manage connection to diagnose it further

or repair agent to repair/install the missing components.

thanks,
Aftab

I work for HPE
Looking for a quick resolution to a technical issue for your HPE products? HPE Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details
Jean Paul Beerens
Occasional Advisor

Re: Management process not showing or disapearing

There is something realy messed up in the database I'm affraid.
This was a normal registered server, I'm 100% sure it was correct.
Now I get this:

in Server Server 10.31.yy.yy ProLiant DL380 G4 Microsoft(R) Windows(R...

in Server Server 10.31.xx.xx ProLiant DL380 G4 Embedded
Ali
HPE Pro

Re: Management process not showing or disapearing

Hi Jean,

agents are not pulling up the correct info or some corruption in managed system

as mentioned earlier check with manage connections options to re-establish trust with managed server
if you are not able to identify as to which component is causing this then try to replicate the setting from working node.

Refer to troubleshooting section http://www.hp.com/wwsolutions/misc/hpsim-helpfiles/mxhelp/mxportal/en/sys-toc.html

thanks
Aftab
I work for HPE
Looking for a quick resolution to a technical issue for your HPE products? HPE Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details