Server Management - Systems Insight Manager

Re: Missing Support Pack Component

Peter J West
Frequent Advisor

Missing Support Pack Component

Hi there,

We have an issue whereby the most recent support pack in the VCRM (v8.20A) has a yellow exclamation mark against it.

Upon clicking the link you can see that the problem is because the file 'cp009245.exe' is not found in the catalog.

I have checked in the Repository folder on the Server that hosts VCRM and the file is definately there - the only difference I can see is that there is no associated MNF file for the 'missing' CP file.

I've tried to delete the Support Pack and then reinstall it - but the problem still continues.

Does anyone have any clues how to get around this issue?

Honored Contributor

Re: Missing Support Pack Component

I had the same problem. For me it was the 64-bit support pack for Windows 2008. After 5 tries, it finally just worked on its own.

However, we use custom support packs (default support pack plus the addition of firmware) and now, a new custom SP that I created for Windows 2003 8.2 shows the same problem. It was fine for a few days after I created it and now it is bunk.

I am not sure what the solution is, but it does seem like a random problem.

Chris Camm

Re: Missing Support Pack Component

I am having the same problem on several client sites all with the same file missing


So must be a problem with the downloads from HP.
Kenneth Pinson
Occasional Advisor

Re: Missing Support Pack Component

I had the same problem with 8.20 Windows 32 Bit. I tried to update from the VCRM but it would not download the modules. I finally downloaded the support pack manually and copied the missing modules to my Repository. After I copied them, I rescanned my repository and rebuilt the catalog.