Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing systems

rbblue8
Occasional Advisor

Missing systems

I added two systems to the Hp sim management system and they were both showing up in the sim website. A little more then a day later they are gone. I click all systems, and nothing is there. I try and run reports, and nothing is there. I try and re-add the systems and it throws the error saying that those system are already in the database.

Any idea what happened here?
8 REPLIES
rbblue8
Occasional Advisor

Re: Missing systems

anything guys?


should i just re-install?
Rancher
Honored Contributor

Re: Missing systems

Do these show up in the All Systems menu?
Are you looking by name or by IP?
rbblue8
Occasional Advisor

Re: Missing systems

no matter how i look for the nodes... they do not show up.
Rob Buxton
Honored Contributor

Re: Missing systems

Check in Discovery that you don't have Filters enabled.
If so disable filters and retry discovery.
rbblue8
Occasional Advisor

Re: Missing systems

nope.. none were enabled.

rbblue8
Occasional Advisor

Re: Missing systems

so i reinstalled the product and things show up and are talking again.

however.. When other users (other then myself) login into the system.. no systems are shown. When i log back into the system they are there... any idea why or how to fix this.
rbblue8
Occasional Advisor

Re: Missing systems

fixed!

had to apply / copy the permission from my account to the new ones.

thx for those who tried to help!
rbblue8
Occasional Advisor

Re: Missing systems

c last post