HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

NEW 5.3 SIM and 1st server MP not Recognized

 
Tobin Marchbanks
Occasional Advisor

NEW 5.3 SIM and 1st server MP not Recognized

I have added the 1st server to a new SIM installation. It is a ProLiant ML370 G4. The Management Processor was discovered as well but doesn't have the same System Name as the server. Therefore when I click on All Servers and I look at the Server I don't see anything in the MP column. How can I get the MP to associate in SIM with it's server?
3 REPLIES
David Claypool
Honored Contributor

Re: NEW 5.3 SIM and 1st server MP not Recognized

If you had to name the server and the MP the same thing, that would really confuse DNS. Rather, association is done based on a unique key retrieved from the server and the iLO, essentially serial number concatenated with product ID. Commonly, if a server has had a service event like an MLB replacement, the ESN can be forgotten to be programmed and then associations are broken. Double check to make sure the server is reporting an ESN.
Tobin Marchbanks
Occasional Advisor

Re: NEW 5.3 SIM and 1st server MP not Recognized

The MotherBoard was not replaced on this system to my knowledge.

Where would I check the ESN of both the system and the iLO? I can login to the iLO and the SMH but don't see a variable defined as an ESN.
Tobin Marchbanks
Occasional Advisor

Re: NEW 5.3 SIM and 1st server MP not Recognized

Firewall issue