Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

New SIM 7.3 Installtion and Empty Collections

TireliEfe
Occasional Contributor

New SIM 7.3 Installtion and Empty Collections

Hello,

I installed SIM 7.3 on Windows Server 2012R2 and used MS SQL Server 2008R as a remote database.

The discovery task list all nodes on my network, but nothing can be displayed under any collections.

there is a log entry like that it maybe related the problem.


CEST,CONFIG,FAILURE,START,TASK,Hardware Status Polling,ERROR,administration\mxadmin,0,35596,
The task could not execute, the selected list did not return any nodes, no systems matched the criteria or you may not be authorized on those systems.

The mxnode -lt command return all the nodes in my network and the discovery filters are disabled.

What should I check/fix? Could you please advise?

 

Regards

Tireli Efe

 

 

2 REPLIES
sungminjin
Occasional Advisor

Re: New SIM 7.3 Installtion and Empty Collections

I had same issues..

 

what you can do is.. download the support pack which is the iso .. and drop it into the repository folder.. and do a rescan...
this is how you would manually update the repository.

 

at first it may seem like its not doing anything.. but it will automatically populate the support pack.. and you will see everything.. the  VCRM is slow so drop the ISO into the folder.. come back in  1-2 hours you will see it all there.

 

hope this helps.

 

please send me KUDOS if this helped you.

SwisspostIT
Valued Contributor

Re: New SIM 7.3 Installtion and Empty Collections

Hi,

 

is the discovery task getting finished successfully or does it give any errors?

If there are errors, what kind of errors you get?

 

 

Regards,

Ville