Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

New to Version Control Repository and managed to “break it” after upgrade..

JarvJarv
Occasional Contributor

New to Version Control Repository and managed to “break it” after upgrade..

Hi,

I have been given the task of looking after HP SIM and all it entails and unfortunately our current environment had not been documented in the least. I was told to update our HP SIM setup from 7.1 to 7.2 so I built a test environment and this worked fine and for each option seemed at least to take the settings from the previous version of the component. However after all going well the upgrade bombed out at the VCRM update saying the service couldn’t be stopped correctly and installation had failed. I rebooted and did the VCRM part of the upgrade on its own.

This “seemed” to go OK but it didn’t seem to have stored the previous location of the repository (So I pointed to it) and it had not kept the versions of OS and schedule settings so I took a guess at what we would need on this. This then finished OK.

Today I checked a couple of remote servers that previously worked to list what new drivers are required and they are not showing up what is available and it says the VCRM is “busy”

When I look in my repository all the old files seem to be there (well it’s like 30GB but don’t know what it should be) but 12 hours on I am getting a stream of “MNF” files been written? Is it possible the repository is building itself from scratch? I am reading through the documentation but wondering if I should wait for these to stop first? Even though they are tiny these are currently writing at once a minute.

Any help appreciated!..