Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

No Accessable Data on Systems Management Homepage

SOLVED
Go to solution
Josh Tolle
Occasional Advisor

No Accessable Data on Systems Management Homepage

I have several servers that fail to display data when I connect to the server (https://servername:2381). When the Integrated Agents Links in the left hand column are selected, a window displays stating that "Content for this Integrated Agent is linked into the tabs and boxes on the right.", however I don't have any tabs or boxes on the right. Does anyone know what I'm doing wrong, or misconfigured?

Thanks,
Josh
7 REPLIES
Haridas
Respected Contributor

Re: No Accessable Data on Systems Management Homepage

If the server is windows 2003, Then please check if you have installed SNMP Service and specified a community string. SNMP is *not* installed by default. After installing SNMP service, restart HP Insight Management Agents and then System Management Homepage service. Then browse to the homepage. The data should show up.

Cheers,
Hari
Gordon Harris
Occasional Advisor

Re: No Accessable Data on Systems Management Homepage

I get the same thing, but often a refresh of the page corrects it.
Joel Rubenstein
Honored Contributor
Solution

Re: No Accessable Data on Systems Management Homepage

This is a known problem which will be corrected in the 7.40 agent release. The Systems Management Homepage is timing out when trying to access the VCA. To verify this is the problem you are seeing, stop the VCA service and then open the SMH, you should then see all the HW information.

Re: No Accessable Data on Systems Management Homepage

Same issue and it worked for me. Machine was in a DMZ. Any idea on how soon for 7.4?
Matt Mletzko_1
Established Member

Re: No Accessable Data on Systems Management Homepage

I had the same problem. SNMP was installed but no community configured. Once I configured SNMP, everything showed up as it should.
Greg Widener
Occasional Visitor

Re: No Accessable Data on Systems Management Homepage

Joel, thanks! Is this documented somewhere? I stopped the VCAgent as you suggested and it started showing the little green boxes I can see on the systems that are close to the server. Many of these are over 56k or 64k lines and I suspected a timeout was the cause. Thank you!
Van Steerteghem Gerry
Occasional Visitor

Re: No Accessable Data on Systems Management Homepage

Dear All,
I experienced the same and it took me a while to figure out that the reason for this was that the localhost address 127.0.0.1 was not listed in the accept SNMP packets from these hosts in the snmp configuration. Once that done restart SNMP and all works like a charm !
Best Regards,
Gerry Van Steerteghem

gerry@aqua-net.be
AquaNet Consulting Services
Belgium