Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

No Data collection

Tifner
Occasional Visitor

No Data collection

Hello

I recently installed SIM 5.0. After manually adding some Servers, I try to collect some datas, but all Servers fail (Stdout: "The device does not have any supported instrumentation"). The Servers also have no OS Name etc... The only thing I see is that the Health Status is OK.

I allready checked the SNMP community string in the global protocoll setings.

What could be the reason for this behavor?
4 REPLIES
Tifner
Occasional Visitor

Re: No Data collection

One more information: The only Server who shows all the desired Details is the one on which SIM is running... Sounds like a permission issue?
sdg2006
Occasional Visitor

Re: No Data collection

I have also seen this issue and found the following was corrected after I did the following on many of my servers:

- Make certain that your SNMP settings are correct with the localhost and the management server added to the security settings under "Accept SNMP Packets from these hosts"

- Then uninstall the HP Insight Management Agents

- Restart the computer
- Reinstall the latest Proliant Support Pack
- Run the "Initial Data Collection again"

Hope this fixes your issue.
LukaS_9
Regular Advisor

Re: No Data collection

Hi,
on the managed node check if:
- /var directory is full (in this case the utilization provider cannot store data)
- wbem connection works. See attached file. If it doesn't works, try to reconfigure wbem protocol (Options-->System protocol setting. Ensure that the wbem user and password on the managed node is present in Options-->Global protocol setting)
- utilization provider is running (ps -ef|grep -i util). Even if it runs, kill it, restart it (it should restart automatically) and wait for some minutes (5)
- check if all the providers are installed (swlist -l product|grep -i provider) and configured (swlist -l fileset -a state | grep -i ). Also check if the version is correct (http://docs.hp.com/en/vsemgmt/requirements-cms.html)

If it still not working, try to stop and start cimserver.

See if troubleshooting guide can help you:
http://mslweb.fc.hp.com/vseatc/whitepapers/VSEMgmtTroubleshootingGuide.pdf

regards
luca




Alex HU
Advisor

Re: No Data collection

Hello,

I also had the problem that data collection failed. This was after upgrading SIM from 5.0 to 5.1
Looks like my problem solved after restarting my SIM server.