Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

No Failure logs getting reported in shceduled event Task

Anthony_v
Occasional Advisor

No Failure logs getting reported in shceduled event Task

Hi,

We have HP SIM 5.0,Installed recently, SNMP Trap serttigns and HP SIM event Task monitor configured to report all event type (e.g HP Scsi card failure etc) However we dont recevieve any email alert not the event is getting logged in HP insight manager console. Can anyone help us in the same we need HP SIM to report all hadware failures to our mailbox.

As of now we recevie mail alerts only for System Unreachable event.

Thanks
Tony
9 REPLIES
sandeep_raman
Honored Contributor

Re: No Failure logs getting reported in shceduled event Task

hello anthony,

for a clear understanding,please attach the configuration screenshot.(SNMP Trap settings and event Task monitor configuration)
and is there a failure or a threshold exceed which is not being reported?

SRH,
Anthony_v
Occasional Advisor

Re: No Failure logs getting reported in shceduled event Task

Hi Sandeep,


Thanks for your reply,
Attached is the doc containing SNMP Trap setting and event Task monior configured on my server.

let me know if you need any other info.

Thanks,
Tony

frank vandebergh
Frequent Advisor

Re: No Failure logs getting reported in shceduled event Task

When you open the "all servers" group, do you see the servers you want to monitor ? Do you see them in the all systems group, but maybe with system type 'unknown' ? If you can see the server, can you open the system management homepage from within SIM?
Anthony_v
Occasional Advisor

Re: No Failure logs getting reported in shceduled event Task

Hi Frank,

I can see all the servers with system Type as server. But few of the servers dont have system management Homepage and the ones on which homepage is listed I am not able to open it.

Thanks in advance

Cheers!
Tony
Anthony_v
Occasional Advisor

Re: No Failure logs getting reported in shceduled event Task

In continuation to my previous reply,

Although there is no Password set while deploying the Agents it prompts for the password everytime I open the system management homepage however on one of the server it connects without prompting for password and I can browse through the system Homepage.

Thanks,
Tony
sandeep_raman
Honored Contributor

Re: No Failure logs getting reported in shceduled event Task

hi anthony,

is 4.155.3.105 the ip address of the cms?
does system management homepage display the server information completely?
if not try installing management agents on the managed node.

SRH

Anthony_v
Occasional Advisor

Re: No Failure logs getting reported in shceduled event Task

HI Sandeep,

yes The IP is of server running Insight manager (CMS)

Iam able to login to system homepage to one of the server and can access all the options in it, And I can see it has some Hardware failures too reported in the Internal Mangement log rt now I have cleared all the logs. If Iam correct Insight Manager should report the failure.

But remaining servers it prompts for the password.

Thanks,
Tony
sandeep_raman
Honored Contributor

Re: No Failure logs getting reported in shceduled event Task

hi anthony,

remaining servers prompt for a password -> probably thats the way smh was configured during installation.
if you want a direct login reinstall smh and configure for anonymous login.

are the iml errors recent and what type of errors?

i'm guessing that sim ver is 5.0 sp5 on the cms.

also check http://h10018.www1.hp.com/wwsolutions/misc/hpsim-helpfiles/hpsim-readMe.txt

SRH
Anthony_v
Occasional Advisor

Re: No Failure logs getting reported in shceduled event Task

Hi Sandeep,


We are running SIM version 5.0 SP3
As far as connecting to system Homepage is concerned I dont mind if it doesnot work as far as it does not effect the event monitor Task

Also one of the server have raid controller failure and its not getting reported, Similarly we had Disk Drive Failure that was also not reported. The only report I get is of server unreachable.

Thanks,
Tony