Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

No SW-Status-Symbol in HP SIM

kirando
Occasional Visitor

No SW-Status-Symbol in HP SIM

Hi all

I have different Servers which don't display SW-Status-Symbol, OS Name, Product Name and System Type. (see Screenshot).

The Management Homepage works well and i can start the Version Control Agent Site from there.

The Servers are HP Proliant DL 380 G4 have only 1 Nic, so IP-Binding is not activated. There also the newest Management-Drivers installed. (see Screenshot)

Any help is welcome!

Thanks,
Kirando


5 REPLIES
Albert Austin
Esteemed Contributor

Re: No SW-Status-Symbol in HP SIM

Hi,

Recheck ur SNMP settings.
"The Management Homepage works well and i can start the Version Control Agent Site from there." - Seems you SNMP sends traps to localhost fine but not to SIM server.
Are your snmp also configured to send info to SIM server?
Maybe a attachment of your snmp properties could help track down your problem more quickly.

ALbert
kirando
Occasional Visitor

Re: No SW-Status-Symbol in HP SIM

Hi Albert

You're great. I forgot to configure the "Accept SNmP packes frome these hosts" in the Security section of SNMP! The only entry was localhost, but not the HP SIM.

Have a nice day!

Kirando

Albert Austin
Esteemed Contributor

Re: No SW-Status-Symbol in HP SIM

Thnx, good to be of help. If you were satsfied with the response please dont forget to assign points. :)
Albert
kirando
Occasional Visitor

Re: No SW-Status-Symbol in HP SIM

Thanks again!
PYMO
Frequent Advisor

Re: No SW-Status-Symbol in HP SIM

Side question:
In SNMP settings, under Security, under "Accepted Hosts", does the HP-SIM Server needs to be listed, or only the localhost is enough when choosing "Accept SNMP packets from these hosts"?
Thank you!
This too will pass...