Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Non consistant Users-Groups-Toolboxes-Authorizations w/ HP SIM 5.1 w SP1?

Dana Swanson
Regular Advisor

Non consistant Users-Groups-Toolboxes-Authorizations w/ HP SIM 5.1 w SP1?

Hi Everyone,

I've been testing various security settings via Users and Authentications. I have a test user for testing the Users group. I've been trying to get read only access to the servers in the database as well as the ability to open each servers management home page as user.

I was able to get this working fine. I made some changes and then went back to the old settings that were working. The next time I logged in with the test user I see no managed servers.

Here's what I have setup:

1. My user group is linked to a local group account on the CMS server which contains a global group in the AD.

2. Test user is in the global user group and can login to the CMS fine

3. The user group CMS rights are set to "limited, allowed to create/modify/delete all reports and their own tools"

The "none, no configuration of central management server allowed" setting seems to prevent even read only access.

4. Created a "Read Only" toolbox with:
Management Home Page
System Event Page
Onboard Administrator as User (is this for the onboard ILO?)
System Management Homepage as User

5. Created Authorization for user group with:
Manually Assign Toolbox: "My Read Only Toolbox"
Added All Managed Systems and CMS

This worked at one point but has stopped working. I've tried deleting the user, toolbox and authorization and re-adding them doesn't seem to work.

Has anyone seen this type of behavior in HPSIM 5.1 w/ SP1?

Any tips/tricks on setting this up?

Thanks!