Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Odd results in PMP 5.0

 
Rob Buxton
Honored Contributor

Odd results in PMP 5.0

We're running HPSIM 5.2.2 / PMP 4.6 in paralle with an HPSIM 5/3 / PMP 5.0 install.
I'm seeing some very odd results from PMP 5.0, especially in the Memory section.
It has several items showing no activity and a page fault rate in excess of 75000. This does not compare to the PMP 4.6 results.
PMP 5.0 also only shows the Processor and Memory Sections, unlike the PMP 4.6.

Finally it only shows 5 iterations, if I change the section in PMP that controls the number of iterations before a result is given, then the display shows that number of iterations.
3 REPLIES
pkrai
Trusted Contributor

Re: Odd results in PMP 5.0

I think your managed server is supporting only WBEM protocol (or discovered with WBEM only) & since PMP supports only 2 subsystems, CPU & Memory, with this protocol, you are seeing these 2 only.

Thanks.
Rob Buxton
Honored Contributor

Re: Odd results in PMP 5.0

Nope, I've got the same results whether the client has WBEM or SNMP as the data source.

I think it may be dependent on agent versions. I get much better results from the HPSIM server itself. That has the latest agents plus V3 of the SMH.
I'm going to update another client and see if the results change.
In all cases though the page fault figures are wildly out.
Rob Buxton
Honored Contributor

Re: Odd results in PMP 5.0

pkrai,
Apologies, you were correct.
It was the lack of SNMP access that was preventing PMP from displaying the additional sections.

But I am still seeing weird Page fault/ Sec readings as well as the bug or feature with the number of iterations displayed.