Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

PMP 4.0 Install using Oracle

Lisa Bello
Occasional Visitor

PMP 4.0 Install using Oracle

I did a custom install of SIM 5.0 using an Oracle database, and skipped the PMP install. We weren't sure at the time if PMP was going to use the same database as SIM. We were advised that PMP uses the same.

So, I'm now trying to install PMP (ver. 4.0.1) and I get the error "Database validation on HPSIM failed. Aborting the installation." (HPSIM is our dbase name.)
Anyone run into this or have any insight?
3 REPLIES
Aravindh Rajaram
Honored Contributor

Re: PMP 4.0 Install using Oracle

PMP doesnot use the same DB. You should create a new one for the exclusive use of PMP. Of course, PMP do connect to HPSIM database from time to time for its analysis. And do remember that you need to install certain Oracle client components for PMP to get installed. Refer the PMP install guide for more info on the same.
Lisa Bello
Occasional Visitor

Re: PMP 4.0 Install using Oracle

hmmm, that's interesting. The HP Tech says it does use the same.

Anyway, I did install the Oracle 10g client (i know it's not the supported version, but...)

What/how is the installer trying to connect to the db? It doesn't even get to extracting any files, then it bombs! (see attached)
topuli
Advisor

Re: PMP 4.0 Install using Oracle

hi, lisa

i experienced the same problem. 10g oracleclient and "validation of hp-sim database failed". the problem is a missing regestry-entry:
"HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE\ORACLE_HOME"
maybe this entry is set by the supported oracleclient 92.
set the key to the destination of your oracleinstallation; in my case "c:\oracle\ora1020".
now the installation should proceed.

have a nice day
topuli