Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

PMP 4.1.1 OS version issues

SOLVED
Go to solution
Troy DeHaven
Advisor

PMP 4.1.1 OS version issues

I have a Windows 2003 SP1 server that I am trying to configure for PMP and when I go into the configuration page I am seeing the following message:

No, is not LINUX or WINNT Microsoft version equal to 4.0 or WINNT Microsoft version equal to 5.0 or WINNT Microsoft version equal to 5.2 : wrong Operating System Name.
4 REPLIES
Aravindh Rajaram
Honored Contributor
Solution

Re: PMP 4.1.1 OS version issues

If your server is identified as "unknown" or "unmanaged" then, you get to see this error. Of course, the managed node should be either running Linux or Windows operating system.

For the system to get identified properly, configure the SNMP service properly and install the Insight Management Agents 7.2 or greater (available as part of the ProLiant Support Pack)
Troy DeHaven
Advisor

Re: PMP 4.1.1 OS version issues

I have found the problem. It was how the SNMP was configured.
Troy DeHaven
Advisor

Re: PMP 4.1.1 OS version issues

Ok maybe I didn't find the problem. I changed the settings on the SNMP to allow all and restarted the service and was able to get a little further with the configuration of the server. I then ran into the error of unsupported configuration so I restarted the server. That didn't help either. Now I have the same error back and the SNMP is configured correctly.
pkrai
Trusted Contributor

Re: PMP 4.1.1 OS version issues

Have you verified that server & its OS, with the Support Matrix ? If all are supported, then you can try to rediscover that, after deleting it from HPSIM main page OR try to do H/W & S/W status polling, before trying to license & monitor that.

Thanks.