Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

PMP 4.7 and HPSIM 5.1

Rob Buxton
Honored Contributor

PMP 4.7 and HPSIM 5.1

I believe HPSIM 5.2 needs PMP 4.7, but can you update PMP to 4.7 on an HPSIM 5.1 SP1 server?

Is there any point - i.e. new features or support?