Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

PMP 4.x problem on new DL380 G5 with W2K3 SP2

Renato Richina
Frequent Advisor

PMP 4.x problem on new DL380 G5 with W2K3 SP2

I've problems getting PMP 4.3 and 4.4 (which I also tried in the meantime) to work on a new DL380 G5 Server I've received.

When I try to configure PMP on it, I get a message saying "This tool cannot run on XXX as it is not pass the conditions required for running it: Operating System Name: WINNT, Operating System Revision: 5.2.3790, Operating System Vendor: Microsoft."

PMP is running well on another server (DL380 G4) - the only difference was so far the SP: the old server had SP1, the new has SP2. Over the weekend, i've upgraded the old server also to SP2 and PMP is still working.

So it doesn't seem to be the SP, which is the problem.

Any ideas, why PMP is not working as expected?

Regards
Renato
5 REPLIES
Renato Richina
Frequent Advisor

Re: PMP 4.x problem on new DL380 G5 with W2K3 SP2

I've just discovered another strange issue with PMP: on the old Server (DL380 G4), which i've updated with W2K3 SP2 this weekend, I get now performance messages from PMP for all HD's in that server:

PMP says, that "Much higher than recommended disk activity has been detected. The average disk queue is much greather than recommended (2)":

It shows very high disk queue lengths:

for one array, an average of 3800 and for the other an average of more than 280000 (!).

I can not reconfirm this disk activity by local performance monitor.

This happens since i've upgraded to SP2 of WIN2K3. Is PMP not (yet) supported on SP2 or what can me the issue for this false data reporting?

Regards
Renato
pkrai
Trusted Contributor

Re: PMP 4.x problem on new DL380 G5 with W2K3 SP2

Hi,

Since PMP depends on Management Agents on the client system, can you please verify their version with the support matrix of PMP ?

Also verify whether SNMP is working correctly on the first server, because servers details (captured during SIM discovery) are used by PMP to correctly recognize the server.

Thanks.
Renato Richina
Frequent Advisor

Re: PMP 4.x problem on new DL380 G5 with W2K3 SP2

Hi

As far as I can see SNMP is working fine on both servers.

The agent version are: for the server on which I can't run PMP: 7.80 and for the other with the wrong values 7.70 - this should be also fine.

Any other ideas?

Regards
Renato
Renato Richina
Frequent Advisor

Re: PMP 4.x problem on new DL380 G5 with W2K3 SP2

Just something more: the server which is showing wrong (too high) values has worked well with PMP before i've upgraded the OS with W2K3 SP2.

Regards
Renato
JarekM
Occasional Advisor

Re: PMP 4.x problem on new DL380 G5 with W2K3 SP2

We are running PMP 4.4 on server with OS Windows 2003 SP2

Before you can use PMP 4.3 or 4.4 you have to install latest version of HP SIM - "Systems Insight Manager 5.1 with SP1 - Windows, Build version: C.05.01.00.02 , Build date: 2007-04-11 17:26

You will be able to install but good luck. We have some issues which the software crashes. Please see other posts on this re PMP and "The HP Performance Management Pack service terminated unexpectedly"