Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

PMP Configuration not working

Dennis Young_1
Occasional Advisor

PMP Configuration not working

Since upgrading to SIM 05.01.00.00 Windows I cannot get the Options\Performance Management Pack Options\Configuration working. I goes to the "Step 1: Verify Target Systems" windows but after I select a server and press "Next>" it goes to a blank web page and does nothing else.

I there another way to get to the PMP configuration screen to set log and sample settings?

I have PMP 4.3.1 installed.
3 REPLIES
pkrai
Trusted Contributor

Re: PMP Configuration not working

Probably you would have upgraded PMP 4.3 to 4.3.1. Are you seeing any issues in clm.log (available in system drive, C:) or pmplog.txt (in PMP installation folder) ? If the problem still persist, you can try to restart PMP service & wait for some time, before starting any operation.

FYI, you can also try to select the 'Online Analysis' for the given server, to reach to 'Monitoring Administration' page.

Thanks.
cmoberly
Advisor

Re: PMP Configuration not working

I am experiencing the exact same problem. It also applied when doing other wizard-based tasks, such as P2V or deploy keys. I upgraded to SIM 5.1 w/ SP1 and the problem still persists.
cmoberly
Advisor

Re: PMP Configuration not working

I uninstalled the virtual machine management pack, and reinstalled from the current SIM installer. All is well now.

Thanks.