Server Management - Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

PMP : No record found with log enable

SIT
Regular Advisor

PMP : No record found with log enable

Hi,

I have the following issue. I see previous topics but the answer was to enable Log (what i've already did)

On my ESX,in the PMP configuration page, i check Log for one of my VM (in the Log Columm, the case is Check for the VW and for the ESX). In the Performance status page, the log case is mark as enabled

But after 4 days, i still have "no record found" for reports.

Thanks
4 REPLIES
pkrai
Trusted Contributor

Re: PMP : No record found with log enable

You can verify the actual status by going through pmplog.txt, a file in PMP installation path. If this file is not there, you can create an empty file with the same name & PMP will populate that. To have a clearer picture you can retstart PMP service after creating this file.

Thanks.
SIT
Regular Advisor

Re: PMP : No record found with log enable

Hi,

I have already crated this log.
What i see :
----------------------------------------
26 13:03:18: OpenConnection failed.
2008-03-26 13:03:18: Error = 5
2008-03-26 13:03:18: Message = Erreur non spécifiée
2008-03-26 13:03:18: Description = Impossible d'ouvrir la base de données 'PMP_v3_0' demandée par la connexion. La connexion a échoué.
----------------------------------------
It's in French, but it 'says : Unable to open the database 'PMP_v3_0' requested by the connection. The connection failed.

I've just install PMP, and add server in Options > PMP Option > Configuration.

Thanks for your support
SIT
Regular Advisor

Re: PMP : No record found with log enable

In the pmplog, i'seen :
------------------------------------------
2008-03-26 13:47:28: ExecuteQuery failed.
2008-03-26 13:47:28: Error = 7
2008-03-26 13:47:28: Message = IDispatch error #3079
2008-03-26 13:47:28: Description = Converting a data type CHAR in type DATETIME gave a value out of bounds date and time.
2008-03-26 13:47:28: Query = Update Server_Status SET End_time = '2008-03-26 13:47:28' where end_time is null and pmp_device_key = '35'
2008-03-26 13:47:28: u3antv05 - Logging suspended
--------------------------------------------
For each loggin device, it's the same : the logging is suspend > so no report ....

Another point, for each device i have those lines
There is no Authorized WMI user for the system: xxx.xxx.xxx.xxx > What does it mean ?

Thanks
SIT
Regular Advisor

Re: PMP : No record found with log enable

Hi,

Someone had the same problem (refer to my previous topic and the pmplog.txt)

Thanks