Server Management - Systems Insight Manager
Showing results for 
Search instead for 
Did you mean: 

PSP 7.90a VCA Broken

PSP 7.90a VCA Broken

I just updated a DL360 G3 running w2k3 R2 std ed from psp 7.7 to psp 7.90a. HP SIM/System Mgt Homepage, VCA, etc., was working fine before the update. After the update however the remote servers' VCA can't connect to the Repository anymore.

From the VCA, I get this message..."Status cannot be calculated because a Version Control Repository Manager has not been named. Click on change agent settings to specify a Version Control Repository Manager."

When I open the VC Repository Manager and enter the correct computer name, Login Account and password I get this message..."The specified repository, , is invalid or not reachable.

My security settings haven't changed and I'm still specifying the netbios name of the computer where the repository is housed.

Any ideas what may be causing the problem?

Rob Buxton
Honored Contributor

Re: PSP 7.90a VCA Broken

Just a note that HPSIM and the VCA use DNS not netbios for name resolution. You could try using nslookup to test the name is being resolved okay.

Re: PSP 7.90a VCA Broken

Thanks, Rob.

NetBIOS, FQDN & IP all resolve/respond to ping from the remote server. I've tried using them all in the VC Repository Manager and all fail with same message of "The specified repository, , is invalid or not reachable.

Does anyone know if there have been security changes in this psp? We're running SIM 5.0 and still using legacy "administrator" account & credentials.
Rob Buxton
Honored Contributor

Re: PSP 7.90a VCA Broken

Can any servers connect to the VCRM?
What version is the VCRM at?

If you hit the server name in HPSIM and then go to the Links tab, there should be a link to the VCRM itself - does that work?

We're on 7.90 here and I've not seen the issues you're reporting.
Under Options in HPSIM, what happens if you follow the link to the VCRM there? Is the status of the VCRM listed? can you access it?

As a note we're on of the VCRM
Eugene Marko
Frequent Advisor

Re: PSP 7.90a VCA Broken

Dear Sergei,

There is one possibility...
Did you update server from pre-configured PSP? Sometimes reinstalling of VCA cause lost of settings.
So you can check setting on VCA home page "change agent settings" on the left side.
Window with host/login/password dialog will appears. But you should pay attention to use IP or FQDN - depending on what is configured on node.

Best regards,
Eugene Marko.

Re: PSP 7.90a VCA Broken

Rob & Eugene,
Thanks for your suggestions. The problem has been resolved.

After doing the PSP 7.90a software and firmware update and restarting the server, the VCA failed to connect after repeated attempts. I ended up restarting the server 2 more times yesterday with no improvement. This morning, I came in and checked out the server. I was surprised to find that all appeared OK. We have over 200 servers and this is the first time I've seen this behavior.

Thanks for your suggestions and assistance. Best Regards,

Re: PSP 7.90a VCA Broken

Repeated restarts of server miraculously solved problem.